xm channels 5-9 don't show up

Post Reply
dkshields
New User
Posts: 8
Joined: Tue Aug 18, 2015 12:47 pm

xm channels 5-9 don't show up

Post by dkshields » Thu Jul 26, 2018 8:17 pm

I found this on another post and am wondering if anything has been discovered. 2016 GMC Acadia Denali. The factory XM module is plugged in and works fine except for channels 5-9 which don't show up. The other post says he found them under pop. I will try that later today. Do you have any ideas why that would be and is there something in the maestro flash that could fix it?

User avatar
Dara DeGrand
ADS Team
Posts: 5210
Joined: Mon Dec 02, 2013 1:34 pm

Re: xm channels 5-9 don't show up

Post by Dara DeGrand » Fri Jul 27, 2018 8:17 am

Danny,
We don't control the satellite module per se, we just allow the text and data to pass through. I would suspect either the signal needs to be refreshed from SiriusXM, or the satellite tuner needs to be reset. This can be done by disconnecting the car's battery.

I believe you purchased a new satellite tuner, correct?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

dkshields
New User
Posts: 8
Joined: Tue Aug 18, 2015 12:47 pm

Re: xm channels 5-9 don't show up

Post by dkshields » Fri Jul 27, 2018 9:17 am

Dara,
Thank you for the quick response. I originally planned to use the factory xm module. I plugged the "headphone" jack into the wrong port of the two possible and had nothing. Crutchfield sold me a new tuner and it came after I discovered my system would work with movement of the cable. 5-9 didn't work. I tried installing the new tuner and while xm showed it working, I could get nothing to play. No channels would even show up. The original tuner, even when xm said it was off, worked. Since I have it, I am willing to try stuff. I think I will take the maestro out and reflash it without the xm box being checked and then plug in the new tuner. If I then get the "Why don't you call and subscribe" channel to play, I will use that tuner. I have it, I have paid for it, and why not?

JustinFerroni
ADS Team
Posts: 250
Joined: Mon Jan 15, 2018 2:18 pm

Re: xm channels 5-9 don't show up

Post by JustinFerroni » Fri Jul 27, 2018 12:57 pm

if you are not getting channels 5-9 you can try 2 things
1- reset the maestro
2- check in the channels and category tab on sat source verify that the channels or category are not disabled.
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

dkshields
New User
Posts: 8
Joined: Tue Aug 18, 2015 12:47 pm

Re: xm channels 5-9 don't show up

Post by dkshields » Fri Jul 27, 2018 2:04 pm

Thanks, Justin. They don't show up at all under the pop category. It only shows two stations. I am going to try the reflash without factory xm and see if the aftermarket tuner will work.

dkshields
New User
Posts: 8
Joined: Tue Aug 18, 2015 12:47 pm

Re: xm channels 5-9 don't show up

Post by dkshields » Sun Jul 29, 2018 8:20 pm

Guys, thanks for your help. You do go above and beyond. I disconnected the battery for over 30 minutes. I updated the firmware on the radio to the newest one. I have sent refresh signals several times to the radio. If I use Apple Car Play I have all of the stations, but not coming through factory XM tuner/Maestro/Kenwood radio. The other gentleman with the issue had a JVC radio. I believe Kenwood/JVC are together so I am wondering if there is some issue with the radio. Is there a direct email/contact to Kenwood that you folks are aware of that I could contact? I would really prefer to listen to these stations on the XM tuner as opposed to using data.

User avatar
Dara DeGrand
ADS Team
Posts: 5210
Joined: Mon Dec 02, 2013 1:34 pm

Re: xm channels 5-9 don't show up

Post by Dara DeGrand » Mon Jul 30, 2018 9:11 am

Have you tried putting your factory radio back in to see if those channels are there? This could narrow down if it's a tuner issue.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

dkshields
New User
Posts: 8
Joined: Tue Aug 18, 2015 12:47 pm

Re: xm channels 5-9 don't show up

Post by dkshields » Mon Jul 30, 2018 9:54 am

Dara,
I have an update. Yes, those channels did work with factory radio. They are what I listened to most of the time. Last night, I read through this whole thread again, and just thought about it. I went out to the vehicle, turned on XM and went to the "pop" tab where they would be. There was nothing after channel 4, but there were demarcations where they should have been. I tapped where one should have been and channel 6 came up on the radio and it played. I repeated for 5-9 and after they came up, set them as a preset. Car was just washed and it was raining so I waited until this morning to pull out and try them. They all work just like any other. I don't know why it is why it is, but it works. Problem is solved. Again, thanks for your help.

User avatar
Dara DeGrand
ADS Team
Posts: 5210
Joined: Mon Dec 02, 2013 1:34 pm

Re: xm channels 5-9 don't show up

Post by Dara DeGrand » Tue Jul 31, 2018 9:11 am

That's so strange! I know that you can 'hide' or 'turn off' certain channels, so maybe that happened somehow? Either way, I'm glad it's working now!
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “GM5+ radio replacement solution”