'15 XV Crosstrek low volume

Group using the SU1 and SU2 firmware for Ford SYNC retention * see specific firmware for full feature list.
Post Reply
Buckaroo
New User
Posts: 4
Joined: Sun May 27, 2018 1:32 pm

'15 XV Crosstrek low volume

Post by Buckaroo » Thu Jul 05, 2018 2:30 pm

I installed a Pioneer 1300NEX in my partner's base '15 Crosstrek (6" screen, no nav, no amp). RR with SU2 harness. I am experiencing two issues:
Some SW controls are not functioning (volume, preset, skip, mute) while others are (vehicle info, source)
When the volume is set to full via HU controls, I hear only minimal sound from the OEM spkrs. Line level??? The HU is set for STD (using its amp)
Vehicle info via OBD2 port is correct and functioning on the HU. I ran out of time to test backup camera functionality last night.

Thanks in advance for any advice.

User avatar
Dara DeGrand
ADS Team
Posts: 4935
Joined: Mon Dec 02, 2013 1:34 pm

Re: '15 XV Crosstrek low volume

Post by Dara DeGrand » Thu Jul 05, 2018 2:42 pm

I am assuming you used the RCA cables and plugged them into the new radio? If so, cut them off, and hook them up to the speaker wires. That will fix your low sound.

As for the steering wheel controls; Does the light on the RR blink when you push those buttons on the steering wheel? It should if it detects you pressing a button.

Make sure the W/R port on the radio is empty. If anything is plugged into it, it will cause your steering wheel controls to not work properly.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Buckaroo
New User
Posts: 4
Joined: Sun May 27, 2018 1:32 pm

Re: '15 XV Crosstrek low volume

Post by Buckaroo » Mon Jul 09, 2018 11:38 am

That solved all of the issues. Thanks Dara.

Post Reply

Return to “Subaru”