2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post Reply
MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Mon May 28, 2018 3:51 am

Hello to all,

I have some problems with my installment, I will try to write them down.

Installation:
Radio: Kenwood DDX9702S, Firmware version V1.6.0
Maestro RR, Hardware: RR (512) 3.0, Firmware ADS-RR(SR)-FOR01-DS3 (512) (3.4)
Car: Ford Escape 2009 with Sync and Nav
What I have found in Sync:
Auto Version Number 5.6.8101_sp0.0_Produ
FPN Number 9L3T-14D544-AC

First - Installment:
In the installation instruction there is a text:
"The OEM Bluetooth is OFF by default. To activate it, go to the radio screen, scroll down to FORD SETUP, press SET, go to the OEM Bluetooth and press ON, then Press the BACK button (circular shaped arrow)." If I reset ther radio and the Maestro as well, If I open the door and switch to ACC, the radio shows only Platform selection with the steps ACC on and off. Anyway, I can access Sync if i choose Sync for Bluetooth calls.

Wiring. Did all of this, SWI found, steering wheel controls work. BUT in the installation guide there is an audio cable (jack on both sides) which I do not have in my maestro module. I do only have an "E" input which is blue. (When I bought the radio, the cable was there with another harness from another installment for other car).

And now to my problems.
What works: radio, steering wheel controls, subwoofer, bluetooth only on Kenwood unit.
What doesn´t work:
Climate (but I think no problem because I did not have climate controls on old Sync)
Parking sensors - that should be working according to flashing guide, really sad about this one
SYNC line in and USB - when I do manage to connect phone to sync, no sound going out, only a "wrooming, buzzing" sound on every source
SYNC phone - I have tried to make a call, the opposite site does hear me, but I have no sound going out

As I have written, I can access Sync when I do choose that calls will be made through Sync. The I can connect to sync and can access Sync media, Sync BT and Sync phone. But withous sound. With these settings I cannot activate bluetooth on radio unit, search and pairing function is greyed out.

Steps made by me:
Tried reset the module from hardware side (disconnecting the cables and push reset) as well as from the software side (from radio). Factory settings and sync reset throught the radio. Radio reset by disconnecting the cables and fuse.

Hopefully I described my problems clear, please do not hesitate to contact me if there is something unclear. Thank you very much for your time, support and help.

Best regards,

User avatar
Dara DeGrand
ADS Team
Posts: 5009
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by Dara DeGrand » Mon May 28, 2018 9:08 am

Climate controls and Parking sensors are not available on this vehicle, so that is normal operation.

There is an audio cable that is supposed to run between the maestro and the radio. If it's not connected, you will not be able to hear anything from the Sync system. Ensure that it is hooked up to the 'Idatalink I/F" port on the radio.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Tue May 29, 2018 1:35 am

Hello Dara,

first, thanks for your answer.

When I was searching about a replacement, everywhere stands written, that my car supports parking sensors. Even if I was flashing the Maestro, the option is there. Only radar function is not available. So we have only 2 options - it is not working, so you should delete the option when flashing and from the site. Or it is working and we have to figure it out.

The cable - is it possible to include a picture for me? The thing is, I am in Europe and ordered the harness in US and I have had only the main harness without the 3,5mm jack audio cable. As I have written, I have only the 3,5mm jack cable which goes to the blue port (from other harness). Is there a possibility to use this one?

When not, can you please write me down the price of the missing cable with shipment to Slovakia, Europe?

Thanks a lot, I appreciate your care and time.

MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Tue May 29, 2018 1:39 am

I forgot to write, I have connected the iDatalink I/F, but only one cable, no audi jack cable.

User avatar
Dara DeGrand
ADS Team
Posts: 5009
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by Dara DeGrand » Tue May 29, 2018 8:46 am

If you used the cable with the blue end, that's not the right one. This one is at the end of the module, next to the blue port. We do not support vehicles or cars outside of North America, so I don't have a way to ship a replacement cable internationally.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Tue May 29, 2018 3:37 pm

Thanks for your answer.
Is it possible to send or order the cable to the US adress? When yes, please write me the order number and amount and I will pay it immediately. I can give you a US adress. Thank you.

User avatar
Dara DeGrand
ADS Team
Posts: 5009
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by Dara DeGrand » Tue May 29, 2018 3:46 pm

Absolutely, I can ship it to a US address. I have sent you an invoice via PayPal.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Tue May 29, 2018 3:55 pm

Already paid, US adress is in the payment.

Thanks a lot.

MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Thu Jun 07, 2018 7:20 am

Hi, did you sent it? I did not have received it yet. Thank you.

User avatar
Dara DeGrand
ADS Team
Posts: 5009
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by Dara DeGrand » Thu Jun 07, 2018 8:16 am

Yes- I sent it May 30th. USPS can be slow with smaller packages, and it is coming from Texas. It should arrive to the US address any time now.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

MuadDeeb
New User
Posts: 7
Joined: Mon May 28, 2018 2:32 am

Re: 2009 Escape Sync + Maestro + DDX9702S - No Sync Audio, no sensors

Post by MuadDeeb » Fri Jun 08, 2018 4:53 am

Thanks Dara, I appreciate it.

Post Reply

Return to “FO1 radio replacement solution”