2013 Impreza - 3 + 8 - Tach Failure

Available in Canada and USA
Post Reply
TomSidewaysAuto
12Volt Specialist
Posts: 4
Joined: Fri Jan 01, 2016 4:58 am

2013 Impreza - 3 + 8 - Tach Failure

Post by TomSidewaysAuto » Wed Jan 06, 2016 2:01 am

HC1 with 2013 Impreza Sedan

Program + Extended Module + Tach + Remote programming works fine. With no errors from the LED.

Lock/Unlock works. However, when I hit the ignition I get an error code of FOUR parking light blinks. No lights from the brain during remote start.

Attempts:

1. LED is Off when I hit the ignition remote - Does this mean "Invalid ground when running status from remote starter."? I tried changing ground locations
2. Remote Starter error codes 3x + 1 = Engine is running?

Thanks
Last edited by TomSidewaysAuto on Wed Jan 06, 2016 1:11 pm, edited 2 times in total.
Tom Stone
Sideways Auto Salon
10200 N Lamar, Suite 200, Austin, TX 78753
512.302.5858
http://www.sidewaysautosalon.com
sidewaysautosalon@gmail.com

User avatar
Murph
Site Admin
Posts: 7182
Joined: Sun Oct 23, 2011 8:35 pm

Re: 2013 Impreza - 4 parking light blinks Diagnostic Code

Post by Murph » Wed Jan 06, 2016 10:33 am

4 flashes means you didn't hold the start button long enough. Start is press and hold for 3.5 seconds. Press once is query and it will flash 4 times.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

TomSidewaysAuto
12Volt Specialist
Posts: 4
Joined: Fri Jan 01, 2016 4:58 am

Re: 2013 Impreza - 4 parking light blinks Diagnostic Code

Post by TomSidewaysAuto » Wed Jan 06, 2016 11:05 am

Thanks for the reply. Sorry for such a simple question.

Now I am trying to start the ignition. However, I am getting 3 blinks + 8 blink = Tach failure after two start attempts. However, during the tach programming it shows a success with two green blinks.The doors unlock, car turns on, but no crank. Thanks again

I have tried tach and tachless mode with no change.
Would I need to be in valet mode to learn the tach?
Tom Stone
Sideways Auto Salon
10200 N Lamar, Suite 200, Austin, TX 78753
512.302.5858
http://www.sidewaysautosalon.com
sidewaysautosalon@gmail.com

User avatar
Murph
Site Admin
Posts: 7182
Joined: Sun Oct 23, 2011 8:35 pm

Re: 2013 Impreza - 3 + 8 - Tach Failure

Post by Murph » Wed Jan 06, 2016 1:26 pm

Is it cranking at all? You might have your immobilizer cut backwards.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

TomSidewaysAuto
12Volt Specialist
Posts: 4
Joined: Fri Jan 01, 2016 4:58 am

Re: 2013 Impreza - 3 + 8 - Tach Failure

Post by TomSidewaysAuto » Wed Jan 06, 2016 10:14 pm

Called the tech support and troubleshooted the solution to an incorrect ignition wire. Great company. Will recommend this module for all my future installs from now on.

Thanks for your help!
Tom Stone
Sideways Auto Salon
10200 N Lamar, Suite 200, Austin, TX 78753
512.302.5858
http://www.sidewaysautosalon.com
sidewaysautosalon@gmail.com

User avatar
Murph
Site Admin
Posts: 7182
Joined: Sun Oct 23, 2011 8:35 pm

Re: 2013 Impreza - 3 + 8 - Tach Failure

Post by Murph » Wed Jan 06, 2016 10:19 pm

So glad you called. Forums do not hold a candle to phone tech support.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

Post Reply

Return to “iDatastart HC1”