OEM inactive (maestro RR & Kenwood DNN992)

Steering Wheel & Radio Replacement Combo
User avatar
Dara DeGrand
ADS Team
Posts: 4818
Joined: Mon Dec 02, 2013 1:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Dara DeGrand » Sat Jan 13, 2018 9:56 am

Don't connect the USB.


Can you please supply me with the Software Keycode from the Kenwood? I am not asking you for anything in the OEM Menus. I am asking you to go into the Kenwood software setup, and give me the software keycode they display on the screen.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Sun Jan 14, 2018 6:57 am

Software Keycode 061X0072

User avatar
Dara DeGrand
ADS Team
Posts: 4818
Joined: Mon Dec 02, 2013 1:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Dara DeGrand » Mon Jan 15, 2018 8:46 am

Have you tried resetting the RR? What port is the data cable plugged into on the maestro- red, blue, or black?

To reset the RR: Unplug all connectors from the maestro. Push and hold the programming button, and keep holding it as you plug in the connectors. Hold the button until the LED flashes red, then let it go. You should see a quick solid green, and the module is reset.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Mon Jan 15, 2018 10:27 am

Thanks for getting back to me.

Yes, I have managed to reset the RR, then I installed the new software on it (through your website). It didn't do much, unfortunately - OEM is still inactive. The data cable is plugged into the black port.

User avatar
Dara DeGrand
ADS Team
Posts: 4818
Joined: Mon Dec 02, 2013 1:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Dara DeGrand » Mon Jan 15, 2018 11:51 am

There are only three things that can cause this issue. The data cable not being plugged in properly, flashing the RR with the wrong model/serial number, or hardware failure. At this point, we have checked everything that we can check. It is either a defective port on the radio or on the maestro (on the radio is most likely).
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Mon Jan 15, 2018 12:13 pm

The radio is new, I am pretty sure everything is ok with it.

Originally, after turning on the ignition, analog signal is being sent to the native radio of the vehicle. After I switched to Kenwood, I also had to buy ASWC-1. I powered up Maestro the same way I did Kenwood. Could it be possible that Maestro should be powered up without ASWC-1?

User avatar
Dara DeGrand
ADS Team
Posts: 4818
Joined: Mon Dec 02, 2013 1:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Dara DeGrand » Mon Jan 15, 2018 12:27 pm

You should not need the ASWC at all. The RR does steering wheel controls for you. This isn't the issue, though.

The DNN992 was new two years ago. The current model is the 994, so it is certainly possible that the radio hardware could have an issue.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Mon Jan 15, 2018 12:36 pm

Sorry, wrong device name - AXXESS.

Did Maestro undergo a lot of changes? Can I use the Maestro that was released two years ago then?

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Mon Jan 15, 2018 12:43 pm

Sorry, wrong device name - AXXESS CHTO-03

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Mon Jan 15, 2018 12:59 pm

I just looked up on your website, Kenwood DNN992 is compatible with Maestro RR. The model that you mentioned, DNN994 doesn't exist. Is there any way to test Maestro? To see if there are any hardware issues?

User avatar
Dara DeGrand
ADS Team
Posts: 4818
Joined: Mon Dec 02, 2013 1:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Dara DeGrand » Mon Jan 15, 2018 1:54 pm

You should not be using that at all. That's the completely wrong product, and that could be causing your issue. You need the Maestro RR and the CH1 harness. See the link below.

http://maestro.idatalink.com/accessorie ... uct_id/259
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Vassili
New User
Posts: 17
Joined: Thu Jan 11, 2018 4:34 pm

Re: OEM inactive (maestro RR & Kenwood DNN992)

Post by Vassili » Mon Jan 15, 2018 2:40 pm

Thanks a lot for the information. Going to order the Maestro H.1, hopefully will make everything work.

Vassili :D :D :D :D

Post Reply

Return to “Maestro RR”