No detection with Weblink and PerfectTune

8-Channel Interactive Signal Processor w/ Integrated iDatalink Maestro Module
Post Reply
JIN
New User
Posts: 3
Joined: Mon Dec 30, 2019 5:12 am

No detection with Weblink and PerfectTune

Post by JIN »

I installed DSR 1. The status indicator is white.
Neither PerfectTune nor Weblink Desktop 1.1.1.0 with a mini USB cable and internet connection detected no device. I used iPhone 7 plus and MacOS 10.12.6.
Could somebody please give me some advice to detect the module?

User avatar
JustinFerroni
ADS Team
Posts: 649
Joined: Mon Jan 15, 2018 2:18 pm

Re: No detection with Weblink and PerfectTune

Post by JustinFerroni »

you must perform all 3 updates on the computer for the DSR1.
1st- Embedded Device (from Maestro)
2nd- Vehicle Specific Firmaware (from Maestro)
3rd- RF Firmware (from RF)
Justin Ferroni
Technical Support Specialist
ADS Maestro
T 514.807.2888
Justin.Ferroni@adsdata.ca

JIN
New User
Posts: 3
Joined: Mon Dec 30, 2019 5:12 am

Re: No detection with Weblink and PerfectTune

Post by JIN »

Thank you for the quick reply. It was detected when I changed USB cable. :shock:
Then I did all 3 updates, and my iPhone connected via Bluetooth even though device communication error immediately occurred every time.
I will try to set it up in my vehicle tomorrow. Thank you again for your comment.

User avatar
JustinFerroni
ADS Team
Posts: 649
Joined: Mon Jan 15, 2018 2:18 pm

Re: No detection with Weblink and PerfectTune

Post by JustinFerroni »

Great be sure to complete the updates in the order below. Thanks
Justin Ferroni
Technical Support Specialist
ADS Maestro
T 514.807.2888
Justin.Ferroni@adsdata.ca

Cathul
New User
Posts: 42
Joined: Sat Mar 30, 2019 9:55 am
Location: Germany

Re: No detection with Weblink and PerfectTune

Post by Cathul »

JIN wrote:
Mon Dec 30, 2019 9:50 am
Then I did all 3 updates, and my iPhone connected via Bluetooth even though device communication error immediately occurred every time.
Try to wait a few seconds after connecting via Bluetooth. Usually it‘s more stable when waiting a bit after making the initial connection.

JIN
New User
Posts: 3
Joined: Mon Dec 30, 2019 5:12 am

Re: No detection with Weblink and PerfectTune

Post by JIN »

Thank you.
When I tried Bluetooth connection in my vehicle, it worked well.

User avatar
JustinFerroni
ADS Team
Posts: 649
Joined: Mon Jan 15, 2018 2:18 pm

Re: No detection with Weblink and PerfectTune

Post by JustinFerroni »

Awesome, glad you got it going
Justin Ferroni
Technical Support Specialist
ADS Maestro
T 514.807.2888
Justin.Ferroni@adsdata.ca

Post Reply

Return to “Maestro DSR1”