VM Golf 2014: reverse cable always has a signal

Group using the VW1 firmware for Media Device Interface (MDI), Multi-Funtion Display (MFD), bluetooth, amplifier turn on, amplifier digital fader, amplifier gain adjustment, steering wheel control, custom gauges, vehicle info, park assist, Navigation arrows on MFD, climate status screen...
Post Reply
mrseboch
New User
Posts: 2
Joined: Wed Nov 27, 2019 11:16 pm

VM Golf 2014: reverse cable always has a signal

Post by mrseboch » Thu Nov 28, 2019 1:48 am

Hi, I have installed Maestro RR & Kenwood DMX7706s to my VW Golf 2014 and have an issue with the reverse cable... it always on. I have an automatic transmission and it doesn't matter which position I choose (P, R, D) the reverse cable from RR is always on. I guess that's not right... I see that my Kenwood dash can see changing the gear (through idatalink) but the cable doesn't change status. Actually the same issue I see with my Hyundai Santa Fe 2014. I use the latest firmware. Any idea?

User avatar
billr
ADS Team
Posts: 591
Joined: Mon Feb 05, 2018 9:18 am

Re: VM Golf 2014: reverse cable always has a signal

Post by billr » Fri Nov 29, 2019 8:37 am

Normally if the reverse output is always putting out 12 volts that's indicative of the output being damaged. It is just a transistor output that has enough current to trigger the reverse input of a radio but that's it. We normally see damage to this output when people connect their aftermarket backup camera to it or try to use the output in some other way.
My recommendation is to replace the RR since this is something that cannot be fixed.
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

mrseboch
New User
Posts: 2
Joined: Wed Nov 27, 2019 11:16 pm

Re: VM Golf 2014: reverse cable always has a signal

Post by mrseboch » Sun Dec 01, 2019 10:26 pm

Thanks for the answer! My camera is not connected to the reverse cable but during the maintenance, I've disconnected the battery and the issue has been fixed ... I have no idea how it affects the installation, nothing other changes were made in the radio/RR connections.

Post Reply

Return to “Volkswagen”