2013 Ford Focus Sedan

Group using the FO1 and FO2 firmware for Ford SYNC retention * see specific firmware for full feature list.
Post Reply
errinbass
New User
Posts: 5
Joined: Tue Nov 26, 2019 1:21 am

2013 Ford Focus Sedan

Post by errinbass » Tue Nov 26, 2019 6:10 pm

Hello and thanks for any help or ideas in advance,

I have a 2013 Ford Focus SE. It has the 10 button steering wheel configuration. The circle buttons work as programed, but the lower volume control and phone answering don't seem to work at all.

I used the FOC1 kit and a RR module along with a Kenwood Kenwood DMX906S (and the radio antenna adapter). I downloaded the RR flashing program and flashed it with the serial number of the unit as requested. I went through setup and didn't have it retain sync. Would that cause this issue? Would reflashing it help? I followed the instructions and it said the wire that matched the Kenwood steering wheel controls was "n.c". I tried adding that wire to the RR with the harness that matched and it made no difference. So does it sound like a simple reflash would work or does something more extensive need to be done? Thank you in advance.

User avatar
billr
ADS Team
Posts: 591
Joined: Mon Feb 05, 2018 9:18 am

Re: 2013 Ford Focus Sedan

Post by billr » Wed Nov 27, 2019 9:49 am

when you installed the wiring harness, there should be a black 12 pin connector with a backup camera rca and 2 wires coming off of it. Was this connected to the plug that was plugged into the 4" screen?
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

errinbass
New User
Posts: 5
Joined: Tue Nov 26, 2019 1:21 am

Re: 2013 Ford Focus Sedan

Post by errinbass » Wed Nov 27, 2019 1:25 pm

I did not plug anything into what the screen was plugged into? What should it look like?

User avatar
billr
ADS Team
Posts: 591
Joined: Mon Feb 05, 2018 9:18 am

Re: 2013 Ford Focus Sedan

Post by billr » Wed Nov 27, 2019 1:54 pm

there should be a black, 12 pin connector coming off the wiring harness. it will have a yellow rca on it along with 2 wires, a Purple/Red and a Black/White wire.

If you don't see it, look on the 18 way connector plugged into the Maestro interface (it's the widest connector). If you are looking at where the wires go into that connector, look at the top left opening and see if there is a Purple/Red wire. If so trace it to what it's going to.
If there isn't a wire there I would recommend calling us.
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

errinbass
New User
Posts: 5
Joined: Tue Nov 26, 2019 1:21 am

Re: 2013 Ford Focus Sedan

Post by errinbass » Wed Nov 27, 2019 3:28 pm

Okay so if I don’t have a factory backup cam and plan to add one do I still need to plug the RCA cable into the backup input on the stereo, or just the small white connector into the harness and the 12pin to what the lcd plugged into?

errinbass
New User
Posts: 5
Joined: Tue Nov 26, 2019 1:21 am

Re: 2013 Ford Focus Sedan

Post by errinbass » Wed Nov 27, 2019 3:47 pm

If I’m putting an after market backup can do I still need to plug in the yellow rca to the stereo backup cam slot? Or just the rest of the harness?

User avatar
billr
ADS Team
Posts: 591
Joined: Mon Feb 05, 2018 9:18 am

Re: 2013 Ford Focus Sedan

Post by billr » Wed Nov 27, 2019 3:59 pm

if your car doesn't have the factory backup camera that's ok, the yellow rca isn't used at all. we are just concerned with the 2 wires on that connector...that is where your steering wheel controls come from.
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

errinbass
New User
Posts: 5
Joined: Tue Nov 26, 2019 1:21 am

Re: 2013 Ford Focus Sedan

Post by errinbass » Fri Nov 29, 2019 2:29 am

I did that, and now it works perfectly! Thank you, guys! I love the new stereo, and that all my buttons on my steering wheel do what I want. Next venture, run the wiring for the backup camera!

User avatar
billr
ADS Team
Posts: 591
Joined: Mon Feb 05, 2018 9:18 am

Re: 2013 Ford Focus Sedan

Post by billr » Fri Nov 29, 2019 8:52 am

that's great to hear!
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

Post Reply

Return to “Ford, Lincoln, Mercury, Mazda”