No audio from VES

Group using the CH1, CH2 and CH3 firmwares for uConnect, steering wheel controls, OEM amplifier retention. compatible with select Mitsubishi and Volkswagen vehicles * see specific firmware for full feature list.
Locked
funkatation
New User
Posts: 7
Joined: Sun Nov 03, 2019 9:14 pm

No audio from VES

Post by funkatation » Wed Nov 06, 2019 11:20 pm

I have another issue with my install. 2012 Jeep Grand Cherokee overland with rear VES. Pioneer AVIC-W8500 radio and maestro rr with all appropriate harnesses. I am able to get the video to play on the rear monitor but no audio comes from the infrared monitors. I triple checked all the connections and no luck. Any ideas?

User avatar
Dara DeGrand
ADS Team
Posts: 6344
Joined: Mon Dec 02, 2013 1:34 pm

Re: No audio from VES

Post by Dara DeGrand » Thu Nov 07, 2019 6:32 am

In this firmware, VES retention is only supported in the Grand Caravan, Routan, and Town and Country.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

funkatation
New User
Posts: 7
Joined: Sun Nov 03, 2019 9:14 pm

Re: No audio from VES

Post by funkatation » Thu Nov 07, 2019 7:54 am

Really? It let me select it in the firmware, and it gives me the option on the radio in OEM settings. It displays the video just not the audio. Would have thought if it wasn’t supported it wouldn’t let me get that far as I had to select my model before getting there. Is there plans to support it? Crutchfield listed it clearly as supporting it.

User avatar
Zack Flynn
ADS Team
Posts: 744
Joined: Mon Dec 12, 2011 9:46 am

Re: No audio from VES

Post by Zack Flynn » Thu Nov 07, 2019 12:11 pm

Really. As Dara already stated, we only support VES in the Caravan and its variants.
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

Locked

Return to “Dodge, Chrysler, Jeep”