"Blade cartridge not compatible with starter" Prestige APS997Z

Find answers to common installation issues with the WebLink Updater.
Locked
kylehondarider
New User
Posts: 1
Joined: Sat Sep 07, 2019 1:02 pm

"Blade cartridge not compatible with starter" Prestige APS997Z

Post by kylehondarider » Sat Sep 07, 2019 1:04 pm

Hello, I've been installing (as a side gig, 4-5 units per year) for a while now. Trying my second Prestige APS997Z, the first install didn't require a bypass. I tried flashing this module with an Idatalink BLADE-AL unit but the Idatalink site says "Blade cartridge not compatible with starter". I see on the Audiovox site it states to use FLCART from Flashlogic, I assumed the BLADE-AL would also be compatible. Anyone know which bypass I actually need? I'd like to use a slide-in module but the ALCA would be acceptable.

Kyle

User avatar
Murph
Site Admin
Posts: 6556
Joined: Sun Oct 23, 2011 8:35 pm

Re: "Blade cartridge not compatible with starter" Prestige APS997Z

Post by Murph » Sun Sep 08, 2019 12:29 am

We do not provide tech support in this section. Contact Audiovox at 800-225-6074 during normal business hours.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

Locked

Return to “Weblink Updater”