2013 Ram 1500 Volume Suddenly Blares and Radio locks

Group using the CH1, CH2 and CH3 firmwares for uConnect, steering wheel controls, OEM amplifier retention. compatible with select Mitsubishi and Volkswagen vehicles * see specific firmware for full feature list.
Post Reply
greyyone
New User
Posts: 3
Joined: Fri Aug 30, 2019 10:49 am

2013 Ram 1500 Volume Suddenly Blares and Radio locks

Post by greyyone » Fri Aug 30, 2019 11:38 am

I have a 2013 Ram 1500 Quad Cab with a Pioneer AVH-2550NEX and the associated Maestro equipment. I have the steering wheel controls. About 3 times I have had the volume suddenly go to max and the radio controls lock up. The truck radio knob, the volume controls on the steering wheel or buttons on the radio will not work. I have to turn off the truck and open the door to turn off the radio. When I restart the truck it takes the radio several minutes to turn on. The last time this happened I was turning the volume knob on the truck console. Also when the radio finally does turn on the volume is at max but I am then able to lower the volume. Is this an issue with the radio, harness or maestro?

User avatar
Dara DeGrand
ADS Team
Posts: 6130
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2013 Ram 1500 Volume Suddenly Blares and Radio locks

Post by Dara DeGrand » Fri Aug 30, 2019 11:50 am

Please ensure there is nothing plugged into the W/R port on the radio. That will cause the radio to lock up.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

greyyone
New User
Posts: 3
Joined: Fri Aug 30, 2019 10:49 am

Re: 2013 Ram 1500 Volume Suddenly Blares and Radio locks

Post by greyyone » Fri Aug 30, 2019 12:49 pm

I believe there is nothing plugged into the W/R but I will check. I should have the microphone in the mic jack and the park assist cable plugged into the aux port. Would having the park assist cable plugged into the W/R cause the volume issues? Would the park assist even work then because it does work sort of, see below. If nothing is plugged into the W/R what else could be the issue with the volume?


On another topic, when I have the vehicle in reverse the warning sound for the park assist comes on like it is supposed too when I am close to an object. Unless I take my foot off the gas then the sound turns off until I press on the gas again. The markers on the screen work but I like to go by the sound.

Thanks for your help.

User avatar
Zack Flynn
ADS Team
Posts: 657
Joined: Mon Dec 12, 2011 9:46 am

Re: 2013 Ram 1500 Volume Suddenly Blares and Radio locks

Post by Zack Flynn » Tue Sep 03, 2019 6:41 pm

As Dara has already stated, anything being connected to the WR port on the radio can cause it to act in the ways you have described. It is advised that be the first thing you check.
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

greyyone
New User
Posts: 3
Joined: Fri Aug 30, 2019 10:49 am

Re: 2013 Ram 1500 Volume Suddenly Blares and Radio locks

Post by greyyone » Tue Sep 03, 2019 6:56 pm

I have checked the W/R Port and nothing is plugged into the port. What else can be checked?

User avatar
billr
ADS Team
Posts: 503
Joined: Mon Feb 05, 2018 9:18 am

Re: 2013 Ram 1500 Volume Suddenly Blares and Radio locks

Post by billr » Wed Sep 04, 2019 8:28 am

I would reinitialize the radio (return it back to when it was first installed). This does help clear issues if it's the radio causing it. you can also reset the RR just in case also : unplug all connectors from RR, hold down reset button on side of RR, plug in 3 pin power cord (Red, Yellow, Black wires) while holding down the reset button, once led starts blinking release the button, you have now reset the RR.
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

Post Reply

Return to “Dodge, Chrysler, Jeep”