Sony Factory Amp question

Group using the FO1 and FO2 firmware for Ford SYNC retention * see specific firmware for full feature list.
Post Reply
KingArthur
New User
Posts: 4
Joined: Wed Aug 21, 2019 3:50 am

Sony Factory Amp question

Post by KingArthur » Wed Aug 21, 2019 4:35 am

I have a 2011 F150 Lariat that has Sync/navigation Sony THX system. I want to replace the factory stereo with my Pioneer AVH-W4000nex.

My question is... Will I be able to increase the sony amp gain through my pioneer?

The pioneer has sound settings and crossover settings built into the radio and the ability to increase/decrease gain control on each speaker including the subwoofer. Will this feature work through the Maestro RR to able to control the factory Sony amp?

I was told NO but I need to make sure I was understood. The compatibility list for the RR + FO1 and the firmware says Gain adjustment (SONY or THX) included

User avatar
Dara DeGrand
ADS Team
Posts: 6130
Joined: Mon Dec 02, 2013 1:34 pm

Re: Sony Factory Amp question

Post by Dara DeGrand » Wed Aug 21, 2019 8:12 am

We are able to adjust gain, but not that in-depth. In the settings of the radio, the overall amplifier gain can be adjusted from 10-100%.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

KingArthur
New User
Posts: 4
Joined: Wed Aug 21, 2019 3:50 am

Re: Sony Factory Amp question

Post by KingArthur » Wed Aug 21, 2019 11:19 am

Well 10-100% is good enough for me.I changed out the factory sub with a pioneer ib-flat 8' and it sound way better but just need maybe about 10% more gain to sound the way I want it.

I'm going for it

KingArthur
New User
Posts: 4
Joined: Wed Aug 21, 2019 3:50 am

Re: Sony Factory Amp question

Post by KingArthur » Fri Aug 23, 2019 10:19 pm

I bought a ads-hrn(sr)-for01 harness and was wondering if this is the old model harness. I noticed that the other one is F01 and has RCA's on the speaker wires. Is there any other differences?

Do I have find the signal wires for the backup camera video and tap into them?

User avatar
Dara DeGrand
ADS Team
Posts: 6130
Joined: Mon Dec 02, 2013 1:34 pm

Re: Sony Factory Amp question

Post by Dara DeGrand » Mon Aug 26, 2019 10:04 am

The older version of the harness doesn't have RCAs on the speaker wires, but we added that several years ago, so you must have gotten old stock from somewhere. That's pretty much the only difference.

As for backup camera integration, yes. You will need to splice an RCA into the OEM camera wires. If this is an OEM navigation radio, there will be one leftover plug that we don't connect to. The white/green and brown/purple video wires should be in that plug.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

KingArthur
New User
Posts: 4
Joined: Wed Aug 21, 2019 3:50 am

Re: Sony Factory Amp question

Post by KingArthur » Mon Aug 26, 2019 12:40 pm

Ok thanks

Post Reply

Return to “Ford, Lincoln, Mercury, Mazda”