2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post Reply
DrunkenDuck
New User
Posts: 4
Joined: Tue Jun 11, 2019 9:21 am

2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by DrunkenDuck » Tue Jun 11, 2019 4:33 pm

Hi,

I have a couple of questions as a major novice to this instal.
I have a 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness. I flashed the the Maestro unit. I believe I have everything wired properly. I have tried the suggestions I have found in other posts but am still at a loss.

No data from vehicle is showing up on the HU?

Not getting any sound?

Settings greyed out and thinks I'm in drive?

I haven't been able to figure out how to wire the factory camera as my truck display is actually in the headliner console with a flip down screen. I want to splice it in behind the Head unit preferably or in the A pillar but I don't know which wires to tap into and haven't been able to find a wire diagram or schematic that shows the exact wires to use.

Thank you for any advise you can share.

User avatar
billr
ADS Team
Posts: 507
Joined: Mon Feb 05, 2018 9:18 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by billr » Tue Jun 11, 2019 7:21 pm

does the RR flash at you at all? Maybe 2 red flashes?
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

DrunkenDuck
New User
Posts: 4
Joined: Tue Jun 11, 2019 9:21 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by DrunkenDuck » Wed Jun 12, 2019 8:15 am

It was flashing red. I reset the Maestro and now it doesn't flash red anymore. Before it flashed red I had all the gauges and sound but settings were still greyed out. I have now also tried reflashing the maestro as well. This morning a new problem. Nothing would turn on unless I unplug the harness and reconnect it.

User avatar
billr
ADS Team
Posts: 507
Joined: Mon Feb 05, 2018 9:18 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by billr » Wed Jun 12, 2019 8:22 am

reset the RR again:
with truck off unplug all connectors from RR
Hold down reset button on side of RR
while holding down reset button plug in the 3 pin power plug (red, yellow, black wires)
Keep button down till the light starts flashing red then let go
plug in the rest of the connectors into their proper locations
turn truck on and test
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

DrunkenDuck
New User
Posts: 4
Joined: Tue Jun 11, 2019 9:21 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by DrunkenDuck » Wed Jun 12, 2019 4:17 pm

So I reset the RR and pretty much no change as described, without unplugging the harness from the vehicle and the HU would not come back on. I then went ahead and unplugged the harness and plugged the harness back in and the HU came back up. I was then able to get into setting on the HU while the parking brake is set.

Steering wheel controls appear to work.

Still no vehicle data. Looked in setting on the HU and found a message that says "Gauges v4.0.0 Comm-> Ok, Can->Ok Scan Tool-> Not Detected VIN:XXXXXXXXXXXXXXXXXXX
PIDs:00000000000000000000000000000000000

Reset the RR from the head unit as well to see if that would help. No change.

Tried a Vehicle Scan but it is just stuck in the scan mode until you cancel out of it

Still no sound

And now every time it shuts down it wont come back up without unplugging the wire harness first.

User avatar
billr
ADS Team
Posts: 507
Joined: Mon Feb 05, 2018 9:18 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by billr » Wed Jun 12, 2019 4:56 pm

Do you have anything plugged into the OBD2 port of the truck besides our connector?
Does the truck have the JBL system?
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

DrunkenDuck
New User
Posts: 4
Joined: Tue Jun 11, 2019 9:21 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by DrunkenDuck » Wed Jun 12, 2019 5:01 pm

It is equipped with a factory JBL system
Nothing else is plugged into the OBD2

User avatar
billr
ADS Team
Posts: 507
Joined: Mon Feb 05, 2018 9:18 am

Re: 2008 Toyota Tundra installing a Alpine ILX-207 with the Maestro RR and TO 1 harness.

Post by billr » Thu Jun 13, 2019 8:13 am

best bet is to call us when you are in the truck with the radio out so we can do more troubleshooting.
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

Post Reply

Return to “TO1 radio replacement solution”