2014 silverado with alpine i209-gm

Group using the GM3 and GM5 firmware for Onstar bluetooth, sat radio, Door chime, turn signal retention and steering wheel control, custom gauges, vehicle info, park assist... * see specific firmware for full feature list.
Post Reply
diego13medina
New User
Posts: 6
Joined: Mon May 13, 2019 8:56 pm

2014 silverado with alpine i209-gm

Post by diego13medina »

I have a 2014 Silverado 1500. with bose
bought my i209-gm 10 months ago and just decided to get rid of the bose system and removed the kcx-bose-gm. i'm not having the turn signal click!. :( everything else works like it should. even the warning chime/bell works.. any ideas?

billr
ADS Team
Posts: 673
Joined: Mon Feb 05, 2018 9:18 am

Re: 2014 silverado with alpine i209-gm

Post by billr »

in the menu of the Alpine there is place where you can turn the trun signal volume up. IF you go into the OEM Setup, then to Vehicle Features, go down to Chime and Turn Signal, and in there you will see the Turn Signal volume. Select it and you can adjust the volume up.
See if that does it for you.

diego13medina
New User
Posts: 6
Joined: Mon May 13, 2019 8:56 pm

Re: 2014 silverado with alpine i209-gm

Post by diego13medina »

Nope, didnt work

billr
ADS Team
Posts: 673
Joined: Mon Feb 05, 2018 9:18 am

Re: 2014 silverado with alpine i209-gm

Post by billr »

do you have the little speaker attached to the Maestro unit? is that where you re hearing the other chimes?

diego13medina
New User
Posts: 6
Joined: Mon May 13, 2019 8:56 pm

Re: 2014 silverado with alpine i209-gm

Post by diego13medina »

Yes it is conected. I hear the warning chimes but not the turn signal click

billr
ADS Team
Posts: 673
Joined: Mon Feb 05, 2018 9:18 am

Re: 2014 silverado with alpine i209-gm

Post by billr »

you can try resetting the Maestro to see if that makes any difference....go into the alpine settings, got to OEM Setup, Maestro Features, Maestro Module, then Master Reset.

diego13medina
New User
Posts: 6
Joined: Mon May 13, 2019 8:56 pm

Re: 2014 silverado with alpine i209-gm

Post by diego13medina »

Ok just did and nothing

billr
ADS Team
Posts: 673
Joined: Mon Feb 05, 2018 9:18 am

Re: 2014 silverado with alpine i209-gm

Post by billr »

if you took the Bose amp completely out of the truck, put it back in but don't connect the speaker wires, just the power/ground/data wires and see if that makes any difference.
also make sure the audio cable behind the radio is still plugged into the radio (Black 3 pin connector at the RR to 3.5mm jack on the other end, plugged into the AUX in of the radio)

Post Reply

Return to “Chevrolet, GMC, Buick, Cadillac, Pontiac, Saturn, Hummer”