Spanish Honda CRV 09 iCdti HO1 dont fit

Post Reply
juanjoprz
New User
Posts: 2
Joined: Mon Feb 11, 2019 11:12 am

Spanish Honda CRV 09 iCdti HO1 dont fit

Post by juanjoprz » Mon Feb 11, 2019 12:04 pm

Hi,my problem is... conectors in a Spanish CRV with Original Navigation & Sub Alpine aren't the same like American.
White large conector in HO1 arnés not exists in my car, there are 3 little conectors (black, green and blue) :shock:
I bought a JVC KW-V940BW , Maestro RR and HO1 and not world.
Is there any solution please?
Thanks.

juanjoprz
New User
Posts: 2
Joined: Mon Feb 11, 2019 11:12 am

Re: Spanish Honda CRV 09 iCdti HO1 dont fit

Post by juanjoprz » Mon Feb 11, 2019 12:14 pm


User avatar
Dara DeGrand
ADS Team
Posts: 5936
Joined: Mon Dec 02, 2013 1:34 pm

Re: Spanish Honda CRV 09 iCdti HO1 dont fit

Post by Dara DeGrand » Mon Feb 11, 2019 4:27 pm

The gray plug is where the white connector plugs in. Both greens go to the green plugs. Those are the only connectors that you need to make the radio work.

Because we are a North American company, we only support vehicles that we have access to. If the Spanish version has different plugs, then our solution will not work. If something is wrong in your vehicle, there is no way for us to replicate and test, because we do not have access to a Spanish version of the vehicle.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “HO1 radio replacement solution”