Wacky steering buttons 06 Civic EX and Axxera AV6118Bi

Group using the HO1 and HO2 firmware * see specific firmware for full feature list.
Post Reply
Fenerli
New User
Posts: 1
Joined: Wed Dec 26, 2018 1:13 pm

Wacky steering buttons 06 Civic EX and Axxera AV6118Bi

Post by Fenerli » Wed Jan 02, 2019 2:30 pm

I've installed Axxera AV6118Bi with Maestro RR and H01 harness into my '06 Civic EX w/o Nav. So far radio functions work on the touchscreen but the steering wheel buttons do not work correctly. Vol+/- works for the most part (more on this later), however, Ch+/- flashed for Preset+/- or Track+/- do not function as flashed. Ch+/- both sends "scan forward" regardless Ch+ or Ch- pressed or held. Some days, Vol- remaps to scan forward also, which resets to Vol- when I restart the car.

I've tried both flashes available under the Axxera radio option in idataLINK menu but neither fixed it. I contacted Crutchfield where I purchased all my parts and they said to contact iData support. Now I feel like I'm in a loop

Any help or suggestions?

Post Reply

Return to “Honda”