Unable to log in via website

Find answers to common installation issues with the WebLink Updater.
Post Reply
chris_white
New User
Posts: 2
Joined: Mon Dec 31, 2018 5:24 pm

Unable to log in via website

Post by chris_white » Wed Jan 02, 2019 12:08 pm

Hi there,

I was able to successfully register an account and program my aR module with WebLink, but when I try to login again at the site I get a 'Login Error' message. The only way I am able to authenticate is to click the reset password link, and then use the link I am emailed to authenticate in to my account.

Is something wrong with your authentication on the iDatalink Maestro website? I'd like to be able to access my module programming history without having to reset my password to do so. I'm using my email address and have tried various combinations of passwords - none of them work for login.

Addtionally, it appears this forum website does not use SSL encryption. I do not see encryption at login, nor do I see it now. That puts anything posted here (including logins and passwords) in clear text over the wire, and vulnerable to disclosure.

User avatar
Zack Flynn
ADS Team
Posts: 485
Joined: Mon Dec 12, 2011 9:46 am

Re: Unable to log in via website

Post by Zack Flynn » Wed Jan 02, 2019 1:55 pm

You can reset your password with the link on the website or by calling our technical support department, Monday-Friday 8:30am-8:30pm EST
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

chris_white
New User
Posts: 2
Joined: Mon Dec 31, 2018 5:24 pm

Re: Unable to log in via website

Post by chris_white » Thu Jan 03, 2019 12:04 pm

Well, this doesn't really address either of my concerns, but the login seems to be working again so I guess that's all that matters.

Post Reply

Return to “Weblink Updater”