RR causing car to go into Accessory mode

Group using the HO1 and HO2 firmware * see specific firmware for full feature list.
spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

RR causing car to go into Accessory mode

Post by spazz1233 » Mon Dec 31, 2018 2:42 pm

Whats up everyone.

I've been using the RR for over 3 months now and I have a strange issue.
I tried contacting support, about 5 or so days ago and havent heard a peep so here I am
specs
Kenwood DNX995S
Maestro RR
2014 Civic EX
Push to start and remote start (both verified not the problem)

So when I go to turn my car off I have to push the start button 2 times and it goes into accessory mode when it normally turns off. I reinstalled the factory radio and didnt have the issue.
I tried factory resetting and master resetting and neither worked, Ive tried re-flashing and nothing as well.

the only way to get the car off fully is if I go to the menu on my radio and then open the apps and go to gauges and just like that it turns off.

has anyone ran into this issue? its kinda annoying because it screws my car up in other ways as well. Odometer doesnt show, trips dont show, doesnt tell me if my car lights are on and various other things.

is my maestro faulty? or is it something else

If further explanation is needed please let me know

(TIA)
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Wed Jan 02, 2019 9:33 am

which factory radio did you have?
7" Screen
Factory Navigation
Base
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

Re: RR causing car to go into Accessory mode

Post by spazz1233 » Wed Jan 02, 2019 12:57 pm

JustinFerroni wrote:
Wed Jan 02, 2019 9:33 am
which factory radio did you have?
7" Screen
Factory Navigation
Base
I have the 7" screen
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Wed Jan 02, 2019 1:44 pm

ok so are we using the HO2 harness?
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

Re: RR causing car to go into Accessory mode

Post by spazz1233 » Wed Jan 02, 2019 2:19 pm

JustinFerroni wrote:
Wed Jan 02, 2019 1:44 pm
ok so are we using the HO2 harness?
yup, I checked to make sure all the cables were connected and everything looked good, didnt see any open cables and all the crimps are tight
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Wed Jan 02, 2019 4:19 pm

please try reflashing the MRR again. this time flash it as a ford f150 once that is completed then go ahead and flash it back to your vehicle and report back.
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

Re: RR causing car to go into Accessory mode

Post by spazz1233 » Thu Jan 03, 2019 7:25 am

JustinFerroni wrote:
Wed Jan 02, 2019 4:19 pm
please try reflashing the MRR again. this time flash it as a ford f150 once that is completed then go ahead and flash it back to your vehicle and report back.
So I tried the above and it only worked when my car was on, once I turned it back off then on again it went back and did the same thing.

Would Unchecking "gauges" while flashing the module work?
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Thu Jan 03, 2019 9:06 am

Do we happen to have anything else being powered off of the red ACC output of the MRR? ie backup camera, radar detector, etc.
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

Re: RR causing car to go into Accessory mode

Post by spazz1233 » Thu Jan 03, 2019 9:45 am

JustinFerroni wrote:
Thu Jan 03, 2019 9:06 am
Do we happen to have anything else being powered off of the red ACC output of the MRR? ie backup camera, radar detector, etc.
would it be easier to email?

and I have a backup camera but that is hooked up via the Harness "C" which is for lanewatch and backup camera then those connectors are directly in my radio via RCA
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Thu Jan 03, 2019 10:06 am

ok so its a factory back up camera.
if you turn the vehicle off with the 2 PTS button presses and the radio stays on, what happens when you open the door?
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

Re: RR causing car to go into Accessory mode

Post by spazz1233 » Thu Jan 03, 2019 10:36 am

JustinFerroni wrote:
Thu Jan 03, 2019 10:06 am
ok so its a factory back up camera.
if you turn the vehicle off with the 2 PTS button presses and the radio stays on, what happens when you open the door?
there is no change, it stays in accessory mode
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Thu Jan 03, 2019 10:49 am

does your vehicles interior light come on when you open and close the drivers door? also, nothing other then the radios red wire is connected to the red wire of the MRR?
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Thu Jan 03, 2019 11:14 am

ok i have something else to try. we need to check the settings for the RAP circuit in the maestro menus.
Go to the main screen of the 995S then follow the below chain
SETTINGS>AV>OEM SETUP>MAESTRO SETTINGS>MAESTRO MODULE>RETAINED ACCESSORY POWER
Once here what is it set to? try changing the time. If it continues to do the same thing try turning it off and report back
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

spazz1233
New User
Posts: 15
Joined: Mon Dec 31, 2018 2:34 pm

Re: RR causing car to go into Accessory mode

Post by spazz1233 » Thu Jan 03, 2019 11:37 am

JustinFerroni wrote:
Thu Jan 03, 2019 10:49 am
does your vehicles interior light come on when you open and close the drivers door? also, nothing other then the radios red wire is connected to the red wire of the MRR?
Yes the interior light comes on, the red wire goes into the car harness itself, the MRR, and the radio and I set the accessory power to 15 seconds, it was originally off
2014 Honda Civic EX
Kenwood DNX995S
Maestro RR

JustinFerroni
ADS Team
Posts: 377
Joined: Mon Jan 15, 2018 2:18 pm

Re: RR causing car to go into Accessory mode

Post by JustinFerroni » Thu Jan 03, 2019 11:39 am

If you turn RAP to off what happens?
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

Post Reply

Return to “Honda”