ACC No Longer Working

Post Reply
raleighbuckner
New User
Posts: 3
Joined: Tue Dec 04, 2018 6:35 pm

ACC No Longer Working

Post by raleighbuckner » Tue Dec 04, 2018 10:19 pm

I have a Maestro RR (256) that has been running in my 2005 Dodge Dakota since December 2014 with a JVC KD-R950BT head unit. I've had the had the "no sound" issue mentioned here: viewtopic.php?f=385&t=13431 where turning the truck off and then back on fixes the issue.

Today, I found the post linked above and decided to flash the current firmware to see if the problem could be fixed. Unfortunately, now the ACC wire never produces a signal and the radio will not turn on. If I connect the radio's ACC directly to a 12v source, the radio operates properly.

The RR is currently flashed with the following firmware: ADS-RR(SR)-CHR02-AS (256) (2.3) - with "Dodge 2005 Dakota Base" for the vehicle, the sterring wheel with controls, and "JVC 2009 and Newer w/BT Wired Remote Input" chosen for the radio since the KD-R950BT was not listed as a choice.

I have reset the RR a couple of times as well as tried a couple of different radio choices when flashing the RR, but no luck.


Is there a way to get the original firmware back on the device? Or any other way to get the ACC wire working again?

JustinFerroni
ADS Team
Posts: 250
Joined: Mon Jan 15, 2018 2:18 pm

Re: ACC No Longer Working

Post by JustinFerroni » Wed Dec 05, 2018 10:51 am

There is a lot going on with your flash history for the device. I highly recommend flashing the unit first as a ford f-150 then flash it back to your vehicle.
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

raleighbuckner
New User
Posts: 3
Joined: Tue Dec 04, 2018 6:35 pm

Re: ACC No Longer Working

Post by raleighbuckner » Wed Dec 05, 2018 3:23 pm

Yeah - I tried a few different radio combinations to see if that made a difference once the ACC stopped working.

I just tried flashing to a 2010 F-150 / Blaupunkt and then back to 2005 Dakota / JVC - and there is no change.

User avatar
Zack Flynn
ADS Team
Posts: 350
Joined: Mon Dec 12, 2011 9:46 am

Re: ACC No Longer Working

Post by Zack Flynn » Wed Dec 05, 2018 8:24 pm

I attached the old FW to your user account. Reflash the RR and instead of flashing VIA the flash by vehicle tab, use the flash by user firmware tab. select the 1.6 version that is in there and go thru the rest of the flashing as normal.
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

raleighbuckner
New User
Posts: 3
Joined: Tue Dec 04, 2018 6:35 pm

Re: ACC No Longer Working

Post by raleighbuckner » Thu Dec 06, 2018 1:52 pm

Thanks Zack! That worked - the ACC line is hot now when the key is on.

I guess this means I will still see the occasional "No Sound" issue I was originally trying to update past?

Thanks again!

Post Reply

Return to “CH2 radio replacement solution”