"your device not compatible with this version"

Find answers to common installation issues with the WebLink mobile.
Post Reply
User avatar
spencerforhire
12Volt Specialist
Posts: 578
Joined: Mon Jan 19, 2009 6:46 am
Contact:

"your device not compatible with this version"

Post by spencerforhire » Thu Nov 29, 2018 6:25 pm

That is the error code I get when I try to update the Mobile app that mysteriously disappeared from my phone. I have flashed HUNDREDS of bypasses and Idatastarts with this phone, and because we work mobile most of the time without wi-fi access, this is a serious problem. Yeah, I know my beloved Samsung Rugby is a few years old(ok, 7 or 8), but I really don't want to get rid of it just so I can use my Weblink Mobile. Any ideas on how I can get it working again? And obviously, I also now need to to be able to use Weblink RS as well.
Spencer Phillips, owner/installer
Spencerforhire Automotive & Marine
75 Brookside Rd
Brookside N.S.
B3T 1S2
902-499-2261
http://www.spencerforhire.ca

Post Reply

Return to “Weblink Mobile”