2014 Mustang No Gauges/no Heated Seats

Group using the FO1 and FO2 firmware for Ford SYNC retention * see specific firmware for full feature list.
Post Reply
jonboijones
New User
Posts: 3
Joined: Sun Nov 25, 2018 2:03 am

2014 Mustang No Gauges/no Heated Seats

Post by jonboijones » Sun Nov 25, 2018 9:37 am

hey guys I recently installed the F01 with the maestro Rr on my 2014 Mustang and I finally got everything to work and ran into two problems. the OBDII plug and play is connected and is connected to the T harness and when I go to the gauge screen in the top middle it shows "ERROR1" or "ERROR2" and it switches back and forth from each one. not sure if its related but when I took it for the first test run all of the maestro buttons grayed out while driving including climate control. last problem I can figure out how to retain my heated seat option. Thank

User avatar
Dara DeGrand
ADS Team
Posts: 5203
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2014 Mustang No Gauges/no Heated Seats

Post by Dara DeGrand » Mon Nov 26, 2018 10:02 am

The heated seats have to be turned on in the OEM Setup menu of the radio, under the climate control settings.

It sounds like a poor connection at the OBD2. Often, if one of the two wires is loose/not connected, it will flash between the two OBD errors.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

jonboijones
New User
Posts: 3
Joined: Sun Nov 25, 2018 2:03 am

Re: 2014 Mustang No Gauges/no Heated Seats

Post by jonboijones » Mon Nov 26, 2018 3:05 pm

hey so I have spliced in the red/brown to the white/blue, and the yellow/brown to the all white, since the plug and play wasn't working out, I haven't soldered yet cause I wanted to make sure it worked, and it still flashes between error 1 and error 2

jonboijones
New User
Posts: 3
Joined: Sun Nov 25, 2018 2:03 am

Re: 2014 Mustang No Gauges/no Heated Seats

Post by jonboijones » Mon Nov 26, 2018 3:53 pm

so I validated the PIDs and it stopped from switching from error 1 to error 2, and now it just sits on error 2.

Post Reply

Return to “Ford, Lincoln, Mercury, Mazda”