2013 CR-V Base - Voice, Off Hook, On Hook buttons not working

Post Reply
bdclark
New User
Posts: 4
Joined: Mon Feb 29, 2016 1:35 pm

2013 CR-V Base - Voice, Off Hook, On Hook buttons not working

Post by bdclark » Mon Nov 19, 2018 4:57 pm

I installed the new HO2 harness yesterday in my 2013 CR-V base with Kenwood DDX9902S, and I have the Voice, Off Hook, and On Hook/Back buttons programmed to: Voice or Siri, Answer Call, Hang Up & Reject Call. Everything else seems to be working OK. I replaced a PAC RP4-HD11 I was having issues with, and I had a wire tapped into the wiring connection under the steering wheel. Do I need to do something similar for the Maestro?

User avatar
Zack Flynn
ADS Team
Posts: 344
Joined: Mon Dec 12, 2011 9:46 am

Re: 2013 CR-V Base - Voice, Off Hook, On Hook buttons not working

Post by Zack Flynn » Mon Nov 19, 2018 8:29 pm

Do you get any response from the LED on the Maestro when you press the buttons on the steering wheel that aren't working?
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

bdclark
New User
Posts: 4
Joined: Mon Feb 29, 2016 1:35 pm

Re: 2013 CR-V Base - Voice, Off Hook, On Hook buttons not working

Post by bdclark » Mon Nov 26, 2018 12:30 pm

Got it going yesterday, finally had time to pull everything back out. No response from the LED, looked at the instructions again and saw that a cable was supposed to be connected to the bluetooth module. I tried it hooked to the wire I was using for the PAC unit, and I got some red lights on there, but everything seems to be working OK.

Post Reply

Return to “HO2 radio replacement solution”