No sound from speakers at times

Group using the FO1 and FO2 firmware for Ford SYNC retention * see specific firmware for full feature list.
drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

No sound from speakers at times

Post by drgordon13 » Sun Nov 11, 2018 4:35 pm

Ford 2013 F150 with Pioneer 4400...
So most of the time things all work properly...I get in the truck and start things up and the radio automatically connects to my Iphone X and the music or podcast starts and I can use all the car funtions and steering wheel functions...but

sometimes everything will look great on the display and the phone shows music playing but there will be NO SOUND, or the steering wheel controls won't work, or the truck info (tire pressure, RPMs) won't work, or the Climate controls won't work...

usually just turning the truck off and back on fixes the problem, but I want to know why...works perfectly at times but not at others...

happens pretty frequently for one of these issues...probably 2-3 out of every 10 times I start the truck.

User avatar
Dara DeGrand
ADS Team
Posts: 5495
Joined: Mon Dec 02, 2013 1:34 pm

Re: No sound from speakers at times

Post by Dara DeGrand » Mon Nov 12, 2018 8:24 am

I assume you have the base audio system? Or is your truck equipped with the Sony system?

We need this information to do any kind of troubleshooting.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Mon Nov 12, 2018 7:52 pm

Sorry for the confusion...
I replaced the stock 4.3" radio in my 2013 Ford F150 XLT with a pioneer 4400...It was a professional install...

User avatar
Dara DeGrand
ADS Team
Posts: 5495
Joined: Mon Dec 02, 2013 1:34 pm

Re: No sound from speakers at times

Post by Dara DeGrand » Tue Nov 13, 2018 8:27 am

I understand that you put in a new radio, but I need to know about the sound system of the truck. Is it a base audio system (no amplifier), or is it equipped with Sony?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Tue Nov 13, 2018 4:23 pm

I believe it is a base audio system...I have not changed speakers or added any amps.

User avatar
Dara DeGrand
ADS Team
Posts: 5495
Joined: Mon Dec 02, 2013 1:34 pm

Re: No sound from speakers at times

Post by Dara DeGrand » Tue Nov 13, 2018 5:02 pm

If you have the base audio system, the maestro doesn't do anything with your audio; it simply goes out from the radio, directly to the speakers. Because of that, I suspect either a radio or a wiring issue. I recommend having your installer check with a meter on the speaker outputs of the radio when you have no sound. If the radio's outputs are not putting out AC voltage, then the radio is likely defective.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Tue Nov 13, 2018 8:50 pm

This may help you as well...the times it has done this (where everything appears to be functioning but no sound) I have swithched to the FM radio function and sound comes out with no problem...what about when the truck system functions are not working? Still a wiring issue?

User avatar
Dara DeGrand
ADS Team
Posts: 5495
Joined: Mon Dec 02, 2013 1:34 pm

Re: No sound from speakers at times

Post by Dara DeGrand » Wed Nov 14, 2018 8:24 am

Switching sources and getting sound would indicate that you have a radio problem. I would contact wherever you got your radio for a warranty replacement. This is definitely not a Maestro issue.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Sun Nov 25, 2018 6:33 pm

So wanted to give you an update...
Went on a long trip and had several weird messages:
1. Function not available because Maestro is disconnected
2. Tire sensor fault to one of the rear tires
3. Car features were not working
4. USB/Ipod won't connect

The tire sensor fault would come on and off, the car features were on/off/on again...
I have pictures that I would love to post but am not sure how to add them...want to know who to talk to get these issues fixed...Thanks...

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Sun Nov 25, 2018 6:34 pm

Image

User avatar
billr
ADS Team
Posts: 260
Joined: Mon Feb 05, 2018 9:18 am

Re: No sound from speakers at times

Post by billr » Mon Nov 26, 2018 8:38 am

In order to post pics you need to have them uploaded to a photo site like Photobucket then they can be inserted here in the forum.

as for the issues, 1) have you updated the radio (go to Pioneers site and search for your radio, check downloads, there is a firmware update) and 2) did the truck have Sync and if so is it still in the truck (the module)?
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Mon Nov 26, 2018 9:22 pm

Thanks for the reply...
I have not done the firmware update and SYNC is still active in the truck.
I will try to get the photos uploaded.

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Mon Nov 26, 2018 9:57 pm

Ok so I uploaded the pictures to my Shutterfly account...how do I post them to you?

User avatar
Dara DeGrand
ADS Team
Posts: 5495
Joined: Mon Dec 02, 2013 1:34 pm

Re: No sound from speakers at times

Post by Dara DeGrand » Tue Nov 27, 2018 8:45 am

It should give you a shareable link; post the link here and it will take you to the pictures when you click on them.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

drgordon13
New User
Posts: 13
Joined: Mon Aug 27, 2018 5:31 pm

Re: No sound from speakers at times

Post by drgordon13 » Tue Nov 27, 2018 11:13 pm


Post Reply

Return to “Ford, Lincoln, Mercury, Mazda”