Volume Issues

Group using the GM3 and GM5 firmware for Onstar bluetooth, sat radio, Door chime, turn signal retention and steering wheel control, custom gauges, vehicle info, park assist... * see specific firmware for full feature list.
Post Reply
greg.smith2
New User
Posts: 1
Joined: Mon Nov 05, 2018 11:59 pm

Volume Issues

Post by greg.smith2 » Tue Nov 06, 2018 12:05 am

I just installed a Pioneer 4400NEX with the Maestro RR and GM5+ in my 2010 GMC Acadia. I do not have an amp in my vehicle. Everything is working great except the speakers are not putting out much volume after install. I tested speakers direct into the Head Unit and they functioned perfectly. But wired back into the door, all 4 speakers max out at a less than conversational level.

I read a post from several years ago advising to cut the RCA cables and wire the speakers direct to those. However I flashed my Maestro specifically for a no amp setup. Should I re-flash? Or should I be cutting wires and splicing?

Thanks
Greg

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Volume Issues

Post by Dara DeGrand » Tue Nov 06, 2018 8:18 am

You should be cutting wires. You either need to cut off the RCAs or cut off the padding circuits off of the speaker lines (heat-shrinked circuit boards, all black, about 3 inches long). If you don't remove them, your audio will be whisper quiet like you're describing.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “Chevrolet, GMC, Buick, Cadillac, Pontiac, Saturn, Hummer”