2010 Wrangler Unlimited w/ Pioneer DEH-S5010BT fader not working

Post Reply
Longshot421
New User
Posts: 2
Joined: Tue Oct 30, 2018 5:10 pm

2010 Wrangler Unlimited w/ Pioneer DEH-S5010BT fader not working

Post by Longshot421 » Tue Oct 30, 2018 5:28 pm

Hi there,

I have recently pulled the factory 6 disc player out of our 2010 Jeep Wrangler in order to add a new deck with bluetooth/handsfree. After first trying to install a double DIN deck and running into the ridiculous bracket the prevents a "normal" after market deck from being installed, I opted for a single DIN, and got a reasonably priced Pioneer DEH-S5010BT. After a few stumbles, I got it in and working except....

The fader no longer works. If I pan all the way to the front, THAT works as expected, but I pan all the way to the BACK.....no sound. Not even from the factory sub. If set in the centre, I have sound in all 4 speakers and in the sub, pan to front: sound, pan to the rear: no sound.

I confirmed there is a factory amp installed, and from what I can tell about the pin outs, if there is a factory amp, there is only a left+, left-, right+ and right-, so there must be digital switching being handled by the amp the handles the shift front to rear...? How come it works "sort of." I get if it works, or doesn't, but this seems to work 50%? Like I say, balance left to right works fine, only front to rear is an issue, and honestly it's not a HUGE issue, but it is puzzling. :?: :?: :?:

Any help much appreciated.

User avatar
Zack Flynn
ADS Team
Posts: 334
Joined: Mon Dec 12, 2011 9:46 am

Re: 2010 Wrangler Unlimited w/ Pioneer DEH-S5010BT fader not working

Post by Zack Flynn » Tue Oct 30, 2018 6:15 pm

There is no fading available for factory amplified systems using a non idatalink compatible headunit. all the fading has to be done digitally thru us seeing the fader position thru our data communication with the aftermarket headunit and then taken to the factory amplifier. If the new radio doesn't have a data ort for us to communicate thru, fading cannot happen.
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

Longshot421
New User
Posts: 2
Joined: Tue Oct 30, 2018 5:10 pm

Re: 2010 Wrangler Unlimited w/ Pioneer DEH-S5010BT fader not working

Post by Longshot421 » Wed Oct 31, 2018 7:16 pm

Oooooh, OK. Thanks for the explanation, it was really puzzling me. I guess I'll figure out how much it matters to me, but probably not much, the sound is fine as is.

Thanks again,

Mark

Post Reply

Return to “CH1 radio replacement solution”