Backup Camera showing in Park and Drive

Group using the CH1, CH2 and CH3 firmwares for uConnect, steering wheel controls, OEM amplifier retention. compatible with select Mitsubishi and Volkswagen vehicles * see specific firmware for full feature list.
Post Reply
Jeep120
New User
Posts: 2
Joined: Wed Oct 17, 2018 11:17 pm

Backup Camera showing in Park and Drive

Post by Jeep120 » Wed Oct 17, 2018 11:35 pm

Alpine i207 with Maestro ALP-MRR installed. The backup camera all of a sudden starting coming on when the vehicle is in park or drive and goes off when the vehicle is in reverse. The Alpine i207 unit says the reverse lead is ON when its in park or drive and OFF when its in reverse. Is this a maestro issue or a wiring harness issue?

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Backup Camera showing in Park and Drive

Post by Dara DeGrand » Thu Oct 18, 2018 8:14 am

What kind of vehicle is this in? Year/Make/Model, please?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Jeep120
New User
Posts: 2
Joined: Wed Oct 17, 2018 11:17 pm

Re: Backup Camera showing in Park and Drive

Post by Jeep120 » Thu Oct 18, 2018 11:54 am

2012 Jeep Wrangler Unlimited

User avatar
Zack Flynn
ADS Team
Posts: 334
Joined: Mon Dec 12, 2011 9:46 am

Re: Backup Camera showing in Park and Drive

Post by Zack Flynn » Thu Oct 18, 2018 8:15 pm

Is the camera an aftermarket one or factory? If it is aftermarket, where is it getting powered up? It sounds like the transistor on the circuit board of the RR has been damaged. This is usually indicated by the reverse in voltage state that you are seeing .
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

Post Reply

Return to “Dodge, Chrysler, Jeep”