2015 Tacoma Accessory During Crank

Post Reply
509_taco
New User
Posts: 3
Joined: Fri Oct 12, 2018 8:35 pm

2015 Tacoma Accessory During Crank

Post by 509_taco » Sun Oct 14, 2018 1:52 am

Im hoping someone can shed some light on this subject, this is one of the nicest features because my Kenwood takes about 2 minutes to start back up after sitting in ACC. Ive tried Re-Flashing different Tacomas from different years just to see if it would even allow me to change this setting and nothing works. The only way i got it to allow me to change this setting was to Flash in a Subaru. But no other features or controls were correct of course.

Thanks,

To those who are here to see what this is: Accessory During Crank is suppose to keep your Radio on while you start your vehicle. Awesome feature if you on the go all the time or have a long boot up time radio.

User avatar
Dara DeGrand
ADS Team
Posts: 5816
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2015 Tacoma Accessory During Crank

Post by Dara DeGrand » Mon Oct 15, 2018 8:30 am

What's wrong with accessory during crank? Is it accessible, and you can change the setting, but the radio doesn't actually stay on?

Or is the setting grayed out? If you can give me some more specifics I can look into it and get it resolved for you.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

509_taco
New User
Posts: 3
Joined: Fri Oct 12, 2018 8:35 pm

Re: 2015 Tacoma Accessory During Crank

Post by 509_taco » Tue Oct 16, 2018 9:24 am

Its grayed out with Tacoma flash’s. It wasn’t with the Subaru’s.

User avatar
Dara DeGrand
ADS Team
Posts: 5816
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2015 Tacoma Accessory During Crank

Post by Dara DeGrand » Tue Oct 16, 2018 11:37 am

I have just heard back from the engineer and have an explanation of why this setting is grayed out. On these vehicles, we do not see the ignition position on the data lines, so we cannot do accessory during crank. When the engine starts, the accessory circuit that is powering the maestro drops out, and we do not have any other data messages to follow to tell it to stay on.

I'm sorry for this, but it's unavoidable with how the vehicle is designed.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

509_taco
New User
Posts: 3
Joined: Fri Oct 12, 2018 8:35 pm

Re: 2015 Tacoma Accessory During Crank

Post by 509_taco » Tue Oct 16, 2018 7:53 pm

Appreciate the feedback. Makes sense that it would be greyed out then. We’ll have to find a way to hardwire it in then.

Post Reply

Return to “TO1 radio replacement solution”