2011 Prius beeping sound

Group using the TO1 and TO2 firmware * see specific firmware for full feature list.
Post Reply
trickynick7
New User
Posts: 1
Joined: Sat Sep 29, 2018 10:35 pm

2011 Prius beeping sound

Post by trickynick7 » Sat Sep 29, 2018 10:43 pm

Hello, I just installed a Kenwood DNX693s in my 2011 Prius without JBL. I used Maestro RR and ADS-HRN-RR-TO1. The radio will not power off when vehicle is turned off and there is a constant beeping noise when I open door. Sounds like the beep a car makes when keys are left in the ignition.

User avatar
billr
ADS Team
Posts: 116
Joined: Mon Feb 05, 2018 9:18 am

Re: 2011 Prius beeping sound

Post by billr » Mon Oct 01, 2018 9:58 am

hello, did you connect the OBD2 connector that goes underneath the dash? if so, disconnect it and see if the radio shuts off like it's supposed to. If it does shut off i'll need you to follow the next couple of steps:
1) the OBD2 connector we supply has 3 wires on it, please locate the Gray w/ Red Stripe wire
2) follow the Gray w/ Red Stripe up into the T01 harness (you will most likely have to remove some of the felt tape) till you see it go into some heat shrink
3) at that heat shrink you will see the Gray w/ Red strip wire go in on one side and out the other side, you want to cut the Gray w/ Red Stripe wire both at the entrance and exit of the heat shrink
4) connect the cut ends of the Gray w/ Red Stripe wire together
Reconnect the OBD2 connector to under the dash and test to see if the radio operates correctly.



Also, did you add anything else during this install? Maybe a backup camera?
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

Post Reply

Return to “Toyota”