Weblink not detecting module

Find answers to common installation issues with the WebLink Updater.
Post Reply
coffeydp
New User
Posts: 3
Joined: Fri Oct 04, 2019 1:54 pm

Weblink not detecting module

Post by coffeydp » Sat Oct 05, 2019 11:17 am

Good morning,

I am having an issue with flashing an FLCART in an APS997Z installed in a 2003 Hummer H2. I have tried multiple times with the FLPROG, but I continually get the "Module not detected - Please ensure that your RS-232/USB cable is properly connected to your PC." and it continues to flash Red. About every 10-15th try the FLCART will flash Blue momentarily then back to Red, and the the message will read "No product detected, Please verify that your product is correctly connected to your PC via the USB/RS-232 cable." I have called several times and spoken to Support, and I got the "Try a new Cable", "Try a different FLCART", and the "Try updating the system before you install the FCART". I have tried all three, unless there is a different way to update just the "brain" outside of the Flashlogic "Flash Your Module" website that I can't find. I have also uninstalled and reloaded the Drivers and Weblink 5 times, and nothing has worked. I followed the very limited installation guide for the FLCART, which also has a random page in French for some reason, but for the H2 it says to only connect 1 wire to the OBDII Data wire (#2), is there more to this?

Any help is greatly appreciated,
Darren Coffey
Overcaffeinated Installs LLC.
Darren Coffey
Overcaffeinated Installs
6210 Stockbridge Overlook Ct
Ellicott City, MD 21043
704-236-4296

User avatar
Murph
Site Admin
Posts: 6579
Joined: Sun Oct 23, 2011 8:35 pm

Re: Weblink not detecting module

Post by Murph » Sat Oct 05, 2019 11:33 am

If you plugged the programmed into the PC before you installed the weblink software, then windows may have ran a driver for you. This would stop the wblink driver from installing. Go to your start menu, all programs, find the automotive data solutions folder, there is a FTDI driver in that folder. You will need to run it twice to force it's installation.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

coffeydp
New User
Posts: 3
Joined: Fri Oct 04, 2019 1:54 pm

Re: Weblink not detecting module

Post by coffeydp » Sun Oct 06, 2019 9:37 am

Yeah i have done that multiple times as well. I spent the whole day yesterday trying everything I could think of, going through the entire Forum looking for other resolutions, and nothing. Something was telling me the internals of the brain might be messed up, so I decided to open it up and take a look. Right away I noticed the broken resistor, not sure how that passed QC! There were also some fried board pieces on both the front and the back of the board.

Image
Image
Image
Darren Coffey
Overcaffeinated Installs
6210 Stockbridge Overlook Ct
Ellicott City, MD 21043
704-236-4296

User avatar
Murph
Site Admin
Posts: 6579
Joined: Sun Oct 23, 2011 8:35 pm

Re: Weblink not detecting module

Post by Murph » Sun Oct 06, 2019 11:07 am

Where did you purchase this equipment? Thought it's really rare, you might just have a defective unit. We have less than a 1% failure rating. We make the Flcart for Audiovox but their remote start is the dock used to read the Flcart. VOXX Support: 800-225-6074 but they are only open Monday through Friday.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

Post Reply

Return to “Weblink Updater”