'14 Forester Off Hook and On Hook buttons not working

Group using the SU1 and SU2 firmware for Ford SYNC retention * see specific firmware for full feature list.
Post Reply
binarymelon
New User
Posts: 2
Joined: Mon Feb 11, 2019 7:28 am

'14 Forester Off Hook and On Hook buttons not working

Post by binarymelon » Mon Feb 11, 2019 7:38 am

I just recently flashed and installed a Maestro RR with a Pioneer AVH-W4400NEX and for some reason the Off and On Hook buttons don't appear to be working. I think the rest of steering wheel controls appear to be functional (I only tested vol up/down and voice; mode also made the stereo beep, but I'm not sure what it's meant to control). When flashing the module I just kept all the default functions for the steering wheel.

User avatar
Dara DeGrand
ADS Team
Posts: 5599
Joined: Mon Dec 02, 2013 1:34 pm

Re: '14 Forester Off Hook and On Hook buttons not working

Post by Dara DeGrand » Mon Feb 11, 2019 4:53 pm

When you are testing these buttons, are you using CarPlay/Android Auto or bluetooth? We have seen reports of these buttons working via bluetooth, but not CarPlay.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

binarymelon
New User
Posts: 2
Joined: Mon Feb 11, 2019 7:28 am

Re: '14 Forester Off Hook and On Hook buttons not working

Post by binarymelon » Fri Feb 15, 2019 11:22 am

I thought I had tested both, but I will have to double check. I also updated the firmware on the HU last night so I'll need to test again.

Post Reply

Return to “Subaru”