2008 Civic Hybrid w/ Nav not detecting reverse

Post Reply
lepfhty
New User
Posts: 2
Joined: Wed Jul 24, 2019 9:19 pm

2008 Civic Hybrid w/ Nav not detecting reverse

Post by lepfhty » Fri Jul 26, 2019 1:24 am

2008 Honda Civic Hybrid with Navigation
Maestro RR+HO1
Pioneer AVH-2550NEX

Hi,

Seems like everything is working for me except the rear view camera. Connected camera's red wire to the RCA's red pigtail and camera's black to chassis. RCA's other red pigtail connected to radio's red ACC wire, and RCA into radio's brown rear camera input. Connected HO1 purple/white to radio's purple/white. When I shift into reverse, the radio should switch to camera view, but it does nothing. Any help appreciated.

Some notes for others who might have similar vehicle and radio:
* connected antenna adapter (metra 40-hd10) blue wire to radio's blue/white wire, so it's a 3-wire joint (HO1 blue/white, antenna blue, and radio blue/white).
* civic hybrid apparently doesn't have a factory amp, despite having navigation. So the Maestro wiring diagram was slightly wrong in this case. I had to cut the RCA plugs and wire the speakers directly into the main radio harness to use the radio's amp.
* soldered a piece of paperclip to the orange/red "Nav only" wire so I could stick it into the green pinhole of the 5-pin harness. Voice and Back buttons work.

User avatar
Dara DeGrand
ADS Team
Posts: 6322
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2008 Civic Hybrid w/ Nav not detecting reverse

Post by Dara DeGrand » Fri Jul 26, 2019 8:29 am

Is the vehicle automatic or manual transmission? Have you checked the voltage on the purple/white wire to see what the wire does? It should give 12v only when in reverse. Have you checked the radio's backup camera settings to ensure the reverse interrupt is ON?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

lepfhty
New User
Posts: 2
Joined: Wed Jul 24, 2019 9:19 pm

Re: 2008 Civic Hybrid w/ Nav not detecting reverse

Post by lepfhty » Fri Jul 26, 2019 7:35 pm

> Is the vehicle automatic or manual transmission?
It is automatic (but continuous variable transmission CVT, does that make a difference?)

> Have you checked the voltage on the purple/white wire to see what the wire does? It should give 12v only when in reverse.
Hm... weirdly, I'm measuring 0.07v on purple/white when in reverse gear...

> Have you checked the radio's backup camera settings to ensure the reverse interrupt is ON?
Yes, for Pioneer, I set "Back Camera Input" to ON and set the polarity to "Battery". I can confirm the camera works when I manually view it.

User avatar
Dara DeGrand
ADS Team
Posts: 6322
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2008 Civic Hybrid w/ Nav not detecting reverse

Post by Dara DeGrand » Tue Jul 30, 2019 8:25 am

There is a potential that the hybrid has a different message for reverse than the other trims. If that's the case, we're not seeing the gear change, and that's why we're not generating the reverse output. We're looking into it, but for a more immediate solution, I recommend connecting the radio's reverse wire to a reverse wire in the car.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “HO1 radio replacement solution”