Page 2 of 3

Re: 2007 Honda Civic speaker noise

Posted: Fri Dec 29, 2017 11:17 am
by Dara DeGrand
If the RCAs are removed from the radio but the noise is still present, that likely means it's being radiated from the vehicle somewhere along the audio path.

Re: 2007 Honda Civic speaker noise

Posted: Fri Dec 29, 2017 11:37 am
by Dagriff1997
I’m not sure. I’ve contacted JVC as the noise isn’t present with factory radio. Not sure what the next step is but I believe I’ve done all the troubleshooting I can.

Re: 2007 Honda Civic speaker noise

Posted: Fri Dec 29, 2017 11:55 am
by Dara DeGrand
I will need to check with the R&D tech that did Honda. He has been out all week, but will be back Tuesday.

Re: 2007 Honda Civic speaker noise

Posted: Fri Dec 29, 2017 12:04 pm
by Dagriff1997
This might be a weird coincidence, but under the Maestro settings there’s a scan tool mode. If I turn that on, the noise stops....what is the scan tool mode?

Re: 2007 Honda Civic speaker noise

Posted: Fri Dec 29, 2017 12:05 pm
by Dagriff1997
It does indeed make the noise go away !!!!!!

Re: 2007 Honda Civic speaker noise

Posted: Sun Dec 31, 2017 1:51 am
by Dagriff1997
Okay. So scan tool mode randomly turns itself off.... so I did more playing around with the settings. The door alert is the one triggering the noise... is it just a bug in the software that might be able to be patched at a later time? Sorry for asking so many questions that probably have no answers.

Re: 2007 Honda Civic speaker noise

Posted: Tue Jan 02, 2018 9:52 am
by Dara DeGrand
What you can try is to untape the HO1 harness and separate the k line (wire running down to the OBD2) and the RCA signal wires away from each other by a couple inches. It sounds like noise is being radiated from the K line to the RCAs, so spacing them out should resolve the issue.

Re: 2007 Honda Civic speaker noise

Posted: Tue Jan 02, 2018 9:56 am
by Dagriff1997
Gotcha. I will try that!! Thank you so much!

Re: 2007 Honda Civic speaker noise

Posted: Wed Oct 09, 2019 10:51 am
by wally
Dara DeGrand wrote:
Thu Dec 28, 2017 11:43 am
Dagriff1997 wrote:
Thu Dec 28, 2017 11:23 am
So should I do away with the ground from the maestro’s harness and make my own for the car?
We're just using the factory-provided ground for the radio circuit. I recommend removing it, and re-grounding all of it to see if the noise might be ground related.

Also, try unplugging the OBD2 connector from the car and let's see if the noise goes away.
So I have this exact same issue and I disconnected the OBD2 connector and after a couple more seconds of the noise in his video, it disappeared. So I'm leaving it disconnected but now I can change settings.... help!

Re: 2007 Honda Civic speaker noise

Posted: Wed Oct 09, 2019 11:00 am
by Dara DeGrand
Did you try any of the things suggested above?

Re: 2007 Honda Civic speaker noise

Posted: Wed Oct 09, 2019 1:15 pm
by wally
Dara DeGrand wrote:
Wed Oct 09, 2019 11:00 am
Did you try any of the things suggested above?
I just noticed my post went to a second page LOL.

I can say the "k" wire is run completely separate from the harness and isn't near the RCAs at all. I can add zip ties to guarantee this but I'm very sure about it.

I haven't tried reprogramming the Maestro but I'll do that when I get home. Hopefully the controls work after I do that.

Re: 2007 Honda Civic speaker noise

Posted: Thu Oct 10, 2019 8:05 am
by wally
Alrighty....

Reset the module. Reprogrammed the module. Steering controls work. (HUZZAH!)

Noise from OBD Cable is still present so I disconnected it to not deal with it.

Unfortunately that means the backup camera trigger and speed sensor trigger for settings don't happen. UGH.

Re: 2007 Honda Civic speaker noise

Posted: Thu Oct 10, 2019 9:37 am
by Dara DeGrand
What kind of sound system are you running- OEM base, OEM Amplified, aftermarket amplified?

What specific trim is your vehicle?

Is it equipped with the OEM USB port and OEM bluetooth?

Have you tried redoing the ground like I stated above? It's totally possible noise could be radiating through the ground.

Re: 2007 Honda Civic speaker noise

Posted: Thu Oct 10, 2019 10:02 am
by wally
Dara DeGrand wrote:
Thu Oct 10, 2019 9:37 am
What kind of sound system are you running- OEM base, OEM Amplified, aftermarket amplified?

What specific trim is your vehicle?

Is it equipped with the OEM USB port and OEM bluetooth?

Have you tried redoing the ground like I stated above? It's totally possible noise could be radiating through the ground.
OEM, no nav, with factory amplifier, no oem usb, no oem Bluetooth.

I'm not about to splice in a new ground because of a wire that is obviously the source of the issue, that doesn't make sense to me. The headunit is noiseless until I plug that wire in which leads me to believe that the ground is fine. It's not making an interference noise anyways. It's that weird specific ticking that you can hear in that guy's video. Unfortunately, like the guy above, I don't see a "scan tool mode" anywhere.

Is there another way to get the OBD signal to the maestro?

Re: 2007 Honda Civic speaker noise

Posted: Thu Oct 10, 2019 11:30 am
by Dara DeGrand
We're working on a test firmware to isolate whether the noise is being radiated via can or K line. One thing you can try in the meantime:

With the OBD2 connected, go to the OEM setup of the radio and turn the TPMS and door alerts OFF in the settings. After that, back out of the menu and see if the noise continues.