2013 F-150 k150 kit and F02 no climate control

Post Reply
Shrmntank2
New User
Posts: 1
Joined: Sat Jul 11, 2020 11:59 pm

2013 F-150 k150 kit and F02 no climate control

Post by Shrmntank2 »

Install on a 2013 f-150 with the 4 inch screen and sync. Bought the K150 kit and the F02 harness as it said it was recommended. Wired up the F02 harness. From the climate control t harness there is no where to plug in the 2 pin blue plug on the F02 like it shows on the diagram. There is a blue 2 pin harness on the K150 kit harness. Everything works but the climate controls. Do I need to re-wire to the K150 kit or can I change the programming to make it all work with the F02 harness?

Fuses are good and using the correct gen 2 red cable as well.

User avatar
Dara DeGrand
ADS Team
Posts: 6970
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2013 F-150 k150 kit and F02 no climate control

Post by Dara DeGrand »

If the small white connector (with red and black wires) doesn't have the blue 2-pin plug on other other end, you would need to hardwire it, though I have never seen that before. You would leave the white plug intact, since that side plugs into the kit. Snip the red and black wires on the other end, and hardwire red to red, and black to black.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

trandy34
New User
Posts: 3
Joined: Wed Sep 16, 2020 10:09 am

Re: 2013 F-150 k150 kit and F02 no climate control

Post by trandy34 »

I have the same issue as well. You mentioned snipping red and black ends and slicing red to red and black to black..would that mean slice back to FO2 harness red to red and black to black??

Thanks

User avatar
Dara DeGrand
ADS Team
Posts: 6970
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2013 F-150 k150 kit and F02 no climate control

Post by Dara DeGrand »

See the tech tip at the link below:

https://imgur.com/a/bSBgfd1
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

trandy34
New User
Posts: 3
Joined: Wed Sep 16, 2020 10:09 am

Re: 2013 F-150 k150 kit and F02 no climate control

Post by trandy34 »

Ok Great!! Also would I reconnect the black plug with blue wire back into factory harness??

User avatar
Dara DeGrand
ADS Team
Posts: 6970
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2013 F-150 k150 kit and F02 no climate control

Post by Dara DeGrand »

The blue wire is for your hazards, so yes, reconnect it.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

trandy34
New User
Posts: 3
Joined: Wed Sep 16, 2020 10:09 am

Re: 2013 F-150 k150 kit and F02 no climate control

Post by trandy34 »

Installed today was working great!!! Thank-You Sir!!!

User avatar
JustinFerroni
ADS Team
Posts: 649
Joined: Mon Jan 15, 2018 2:18 pm

Re: 2013 F-150 k150 kit and F02 no climate control

Post by JustinFerroni »

trandy34 wrote:
Sat Sep 19, 2020 3:59 pm
Installed today was working great!!! Thank-You Sir!!!
Awesome I will let her know it is all good.
Justin Ferroni
Technical Support Specialist
ADS Maestro
T 514.807.2888
Justin.Ferroni@adsdata.ca

Post Reply

Return to “FO2 radio replacement solution”