2010 Sierra w/bose & Pioneer 2550NEX

Post Reply
birchs
New User
Posts: 2
Joined: Fri Nov 22, 2019 5:31 pm

2010 Sierra w/bose & Pioneer 2550NEX

Post by birchs »

I have it up and running but i can't figure our the rear sound. i have no video as well. i have the rear seat entertainment system and i am using the AVGM5 harness. the front audio works so that leads me to believe i have the blue/white for the amp right. i've tried both the RCAs and the level matching. i stuck with the level matching wires for now.

what am I missing?

User avatar
Zack Flynn
ADS Team
Posts: 929
Joined: Mon Dec 12, 2011 9:46 am

Re: 2010 Sierra w/bose & Pioneer 2550NEX

Post by Zack Flynn »

Which Bose system does the truck have? Does it have a center channel in the top center of the dash? If not, uncheck the factory amplifier option in the OEM systems to retain during the flashing process and reflash your RR and see if that fixes your fading issues. As far as the rear seat entertainment, does the screen turn on? Can you see it backlighting, or is it totally off?
Zack Flynn
ILF Consulting LLC
MECP Master Installation Technician and SME

birchs
New User
Posts: 2
Joined: Fri Nov 22, 2019 5:31 pm

Re: 2010 Sierra w/bose & Pioneer 2550NEX

Post by birchs »

I did try the update to the module and reflashed it. I also realized when I pulled it out I hooked up the cables wrong. I have rear sound and rear video now. I'm an idiot.

User avatar
Zack Flynn
ADS Team
Posts: 929
Joined: Mon Dec 12, 2011 9:46 am

Re: 2010 Sierra w/bose & Pioneer 2550NEX

Post by Zack Flynn »

Glad to hear all is working.
Zack Flynn
ILF Consulting LLC
MECP Master Installation Technician and SME

Post Reply

Return to “GM5+ radio replacement solution”