2014 Ford F-150 plus rien qui marche

Groupe qui utilise le logiciel FOR01 pour la rétention du système SYNC
Post Reply
Riazphoto
New User
Posts: 1
Joined: Sun Feb 17, 2019 8:23 am

2014 Ford F-150 plus rien qui marche

Post by Riazphoto »

J’ai fAit installer le kit Maestro dans mon f150 2014 en août et depuis sa fait au moins 4 fois que je dois retourner pour le faire débrancher et rebrancher pour faire un reset car plus rien ne marche.... plus de radio, plus de contrôle de chauffage. Le chauffage se mets automatiquement au plus chaud (je crois) et la fan au Max... fait 2 heures de route hier soir avec le chauffage au maximum. Très désagréable. Pour faire le reset je dois défaire le tableau de bord pour aller au module et le débrancher.... il doit avoir une autre solution? Quelqu’un a déjà vécu ce même problème?

User avatar
JustinFerroni
ADS Team
Posts: 652
Joined: Mon Jan 15, 2018 2:18 pm

Re: 2014 Ford F-150 plus rien qui marche

Post by JustinFerroni »

Ce que je voudrais que vous vérifiiez en premier lieu, c’est le connecteur blanc à 3 broches qui se transforme en connecteur noir à 6 broches pour le système HVAC du véhicule, il est désigné comme connexion X à l’étape 14 du guide d’installation. Vérifiez que les fils rouge et noir allant du connecteur blanc à 3 broches au connecteur noir à 6 broches. Si c'est le cas, faites-le moi savoir. Merci
Justin Ferroni
Technical Support Specialist
ADS Maestro
T 514.807.2888
Maestro.Support@ADSdata.ca

Post Reply

Return to “Ford, Lincoln, Mercury, Mazda”