Saving configuration

Find answers to common installation issues with the WebLink Updater.
Post Reply
rmb3218
New User
Posts: 9
Joined: Mon Jul 13, 2020 8:26 am

Saving configuration

Post by rmb3218 »

Hi All,

I have done a search & can’t find the answer to my question. I am using Weblink Desktop on Mac OS Catalina doing custom install on ADS-MSW. The installation worked fine. My question is I want changes to the ADS configuration for “long press”. I can see "favorites" in the menu, but I can't find a option to save my current configuration. The only way I can see to make a change is to start configuration from scratch. Am I missing something?

Thanks, Kevin

billr
ADS Team
Posts: 730
Joined: Mon Feb 05, 2018 9:18 am

Re: Saving configuration

Post by billr »

When you plug the Maestro back into the computer and open the Weblink Desktop program and click Flash Maestro it should give you a prompt at the top of the screen saying that your Maestro has been flashed already and to reflash with current configuration click "here". when you click the "here" it should bring you back to the review screen (the final screen before you select "Flash"). At this point you can select an icon on the left side of the screen and go to any section to make changes. This way you don't have to go through the whole process of entering all the info again.

rmb3218
New User
Posts: 9
Joined: Mon Jul 13, 2020 8:26 am

Re: Saving configuration

Post by rmb3218 »

billr wrote:
Thu May 06, 2021 8:33 am
When you plug the Maestro back into the computer and open the Weblink Desktop program and click Flash Maestro it should give you a prompt at the top of the screen saying that your Maestro has been flashed already and to reflash with current configuration click "here". when you click the "here" it should bring you back to the review screen (the final screen before you select "Flash"). At this point you can select an icon on the left side of the screen and go to any section to make changes. This way you don't have to go through the whole process of entering all the info again.
Unfortunately, I don’t get that prompt. When I go into my Weblink history I can see the updates but there is nothing showing for make, model or year. Mine is a custom install, I entered make, model & year in the initial configuration screen.
Last edited by rmb3218 on Sat May 08, 2021 7:47 am, edited 1 time in total.

billr
ADS Team
Posts: 730
Joined: Mon Feb 05, 2018 9:18 am

Re: Saving configuration

Post by billr »

since it was a custom flash you should be able to go into Flash By Favorites then at the top select Custom Wheel and it should have your flash there. If not unfortunately you'll have to re-input all the info again.

rmb3218
New User
Posts: 9
Joined: Mon Jul 13, 2020 8:26 am

Re: Saving configuration

Post by rmb3218 »

No, there is nothing under “favourites”, so I have had to reflash.

Post Reply

Return to “Weblink Updater”