No USB Device Detected

Find answers to common installation issues with the WebLink Updater.
Post Reply
New User
Posts: 1
Joined: Tue Sep 29, 2020 3:05 pm

No USB Device Detected

Post by willywhoa »

Hey guys, am having issues trying to update a Compustar 4900S through the USB link. I'm just going to list the things I have tried to get this going.

On a Windows 10 Machine.
Have enabled and used IE mode in Edge; the actual updater in the website is working.
Have tried the normal installation through ActiveX.
Have completely uninstalled everything, rebooted, and reinstalled a few times. Have made sure the USB is not plugged in during this.
Have installed drivers manually through ADS USB and FTDI driver in start menu entry. No change.
Gave the Maestro desktop app a whirl for giggles; did not work.
Learned that compustar has its own idatalink page; did not work.

I don't have another USB cable and interface available to try.

Appreciate any help.

User avatar
Site Admin
Posts: 6924
Joined: Sun Oct 23, 2011 8:35 pm

Re: No USB Device Detected

Post by Murph »

Call dealer tech support at 1.866.427.2999
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.

Post Reply

Return to “Weblink Updater”