1x Red flash on module (NO CAN ACTIVITY).

Find answers to common installation issues with the WebLink Updater.
Locked
azamora313
New User
Posts: 1
Joined: Sat Dec 07, 2019 10:49 pm

1x Red flash on module (NO CAN ACTIVITY).

Post by azamora313 »

Hello, I bought a Idatastart VW2 (VW2410A) for my 2006 VW Jetta. This item includes the module, the T-harness and RF extender. It was basically a plug and play install. The Following is how my T-harness is wired.
T-harness VS1 - connected to the vehicles OBDll Connector.
T-harness VS2 - OBDll Holder.
T-harness JS4 Golf - No Connection
T-harness JS1 - connected to T-harness JS11
T-harness VS8 - connected to vehicles steering column control unit black connector.
T-harness VS7 - connected to vehicles control unit harness
T-harness JS2 - connected to T-harness JS12
T-harness VS10 - connected to Immobilizer Black connector
T-harness VS9 - connected to Immobilizer Harness

MODULE M2 Wires
1.Green-black dot - N/C
2.Blue-black dot - N/C
3.Red/white-black dot - N/C
4.Empty
5.Empty
6.Blue/white-black dot - N/C
7.Brown-black dot - N/C
8.White/purple-black dot - N/C
9. Purple/black-black dot - N/C
10 white/black-black dot horn (-) output - connected to vehicles Horn (-)
11.Brown/black-black dot - N/C
12.White/black dot - Parking Light (-) output - connected to vehicle hazards (-)Brown/Red

MODULE M3 Wires
1.Empty
2.Empty
3.Empty
4.Empty
5.Empty
6.White/blue-silver dot - N/C
7.Gray-silver Dot Hood (-) Input - No connection, vehicle is equipped with hood switch.
8.Empty
9.Empty
10.Tan-silver dot - N/C
MODULE M4 WIRES
Connected T-harness MS1
MODULE M5 Wires
1.Gray/black-blue dot brake(+) output - N/C vehicle does not need brake pressed to start
2.White/black-blue dot - N/C
3.Gray/red-blue dot - N/C
4. White/Red-blue dot - N/C
5.Gray-blue dot - 12v(+) Input - N/C not connected because I am not using the brake output.

flashed module to work with my vehicle, following the instructions on the module flashing program.
went to vehicle to program module and did all of the steps. after 10 times of repeating steps 4 to 8 as specified on programming step 10 I do not get the Solid ORANGE than the flashing Green Light. I just get a 1 RED flash. I checked on the Programming Diagnostic and it states the following:
1x RED = No CAN activity. Check the CAN wire connections.
what does this mean and how do I go about to get CAN activity???
P.S car starts normal with key, vehicle has a clean dashboard as an NO CHECK ENGINE LIGHT, ABS,SRS, ETC.
Hope someone can help, weather is getting really cold. Want to get into a warm car. lol

User avatar
Murph
Site Admin
Posts: 6715
Joined: Sun Oct 23, 2011 8:35 pm

Re: 1x Red flash on module (NO CAN ACTIVITY).

Post by Murph »

I'm sorry, this section is for people having issues installing the flashing software. If you are a dealer, go to the support section and request access. If you are an end consumer who bought this equipment online, please contact your online seller.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

Locked

Return to “Weblink Updater”