Getting run in circles!

Find answers to common installation issues with the WebLink Updater.
Post Reply
New User
Posts: 1
Joined: Wed Jan 09, 2019 1:12 pm

Getting run in circles!

Post by »

I am a first time user, and trying to flash the RR module. I am running the attempts thru IE, which is fully updated as of 01/09. I go to download the link and all goes well, the try to flash the module only to be told to install weblink. I have tried fixing the link, as well as removing it and re-installing. Just the same result. Do I need to return the Maestro and get an Axxis to get this done???

User avatar
Dara DeGrand
ADS Team
Posts: 6888
Joined: Mon Dec 02, 2013 1:34 pm

Re: Getting run in circles!

Post by Dara DeGrand »

If you can, give us a call at the support number in my signature and we can talk you through it. That will be much faster and easier than trying to explain over the forum.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

New User
Posts: 4
Joined: Tue Jan 01, 2019 12:25 am
Location: Erie, PA USA

Re: Getting run in circles!

Post by LouCioccio »

Check this post this is what I had to do in windows 10 and who would have thought that NET Framework was not enabled.

Lou Cioccio

Post Reply

Return to “Weblink Updater”