Just installed maestro RR, steering wheel buttons randomly shut off 5 min into driving

Find answers to common installation issues with the WebLink Updater.
Post Reply
dustin3
New User
Posts: 2
Joined: Thu Dec 27, 2018 11:27 am

Just installed maestro RR, steering wheel buttons randomly shut off 5 min into driving

Post by dustin3 » Thu Dec 27, 2018 2:07 pm

Hey guys --

So I just installed my pioneer 2440NEX in the 2014 jeep patriot -- everything looks to be working fine (after many small issues that I found a way around) -- my steering wheel buttons, volume, scanning etc work great, but when I am driving, about 5 minutes into my drive, the steering wheel controls just stop working altogether....

if I turn off the car, and turn it back on, the steering wheel controls work again.... then 5 minutes into driving turns off again. It's the oddest thing. The green lights on the maestro blink with each steering wheel button I press too (even when it turned off when driving)

It's like a timed thing. I am completely perplexed. I didnt connect my blue remote or my orange illumination wire, but I doubt that's the issue.

Thanks in advance! This is so frustrating!


Dustin

User avatar
Dara DeGrand
ADS Team
Posts: 5604
Joined: Mon Dec 02, 2013 1:34 pm

Re: Just installed maestro RR, steering wheel buttons randomly shut off 5 min into driving

Post by Dara DeGrand » Thu Dec 27, 2018 2:19 pm

Unplug whatever you have connected to the W/R port on the back of the radio. If there is anything plugged into that port, the steering wheel controls will stop working.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

dustin3
New User
Posts: 2
Joined: Thu Dec 27, 2018 11:27 am

Re: Just installed maestro RR, steering wheel buttons randomly shut off 5 min into driving

Post by dustin3 » Thu Dec 27, 2018 2:50 pm

I'll have to check here in a bit. But the controls work for a while then just turn off. That has to do with that port you think? Then I turn car off, on and it works again for like 10 min

User avatar
Zack Flynn
ADS Team
Posts: 515
Joined: Mon Dec 12, 2011 9:46 am

Re: Just installed maestro RR, steering wheel buttons randomly shut off 5 min into driving

Post by Zack Flynn » Thu Dec 27, 2018 3:13 pm

What Dara said will fix your issue. Nothing should be connected in the W/R port
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

Post Reply

Return to “Weblink Updater”